Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Leaderboard

Popular Content

Showing content with the highest reputation on 04/07/21 in all areas

  1. Haven't tested this, but have you tried using reflection to change the Item#maxStackSize field?
    1 point
  2. That should be fine. I thought you meant that the DeferredRegistry isn't working for the IRegistries
    1 point
  3. Check out RenderingRegistry and its methods. (Basically call RenderingRegistry::registerEntityRenderingHandler during FMLClientSetupEvent) This sounds concerning. How are you registering everything then?
    1 point
  4. Did you attach the register to the mod event bus? Also, you should probably check what class the "egg" is using and update accordingly. This will remove all the features associated with the egg. Another thing to note is that you shouldn't replace vanilla entries unless absolutely necessary. It could lead to compatibility issues and a few others (although, since you're only modifying a property, it should be fine).
    1 point
  5. }.getDefaultInstance(); again, learn Java... all of the problems would be solved if you knew what you were doing also @Soft-fur dragon just point this guy towards a java tutorial, this forum is not for Java support, it expects at least, a basic understandment of the language
    1 point
  6. I'm having the same issue and am perhaps not as knowledgeable on the subject. Can someone explain how the error was fixed in a way that is a bit easier to understand? I believe I understand what is wrong, but not how to solve it.
    1 point


  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.