Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DaemonUmbra

Forum Team
  • Content Count

    10355
  • Joined

  • Last visited

  • Days Won

    63

Everything posted by DaemonUmbra

  1. 1.8 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  2. Forge Packets are wrapped in a Vanilla "Custom Payload" packet and we only support Forge/Forge and Forge/Vanilla connections. If you're trying to make Java/Bedrock connections you're on your own with that mess.
  3. That's not it, that's even older. If you're on Windows with file extensions hidden it might look like it's just called debug
  4. If Curse is giving you a debug.log then give me the most recent one, not one of the compressed old ones
  5. Just to confirm you are deleting the config while the server is off, correct?
  6. I see now you have your own thread, we'll continue this there
  7. Biomes You'll Go seems to have a broken mixin, did you change Minecraft or Forge versions recently?
  8. After deleting it does it crash again with the exact same text or is it slightly different or perhaps is it completely different?
  9. Please provide debug.log (more info on where it is and how to provide it in my signature below, just expand the spoiler)
  10. Does your log say the exact same thing word for word? Is it slightly different? Is it not alike at all?
  11. Well maybe DisplayLink has the same issue as the M1s
  12. Some zip managers like to take control of the .jar file extension away from Java. Make sure you have Java installed and try running Jarfix once, then try the installer again.
  13. This isn't something we can fix. Apple changed their graphics API on M1 Macs and while it has been fixed, we need to wait for that fix to trickle down from GLFW to LWJGL to Mojang
  14. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  15. DaemonUmbra

    Delete Account

    Has to be done by an admin. I'll mark you for the next batch.
  16. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  17. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  18. 1.8 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  19. Using Forge's installer won't install it for Curse unless you install it to Curse's own Minecraft installation. If you want assistance with fixing the Curse version please reproduce the issue and provide launcher_log.txt from Curse's Minecraft installation. Typically people getting the "Unable to access jarfile" message are in the wrong directory.
  20. No, debug.log from the logs folder. And please provide it using one of the paste sites in my signature below, just expand the spoilers.
  21. Post debug.log (not latest.log) using one of the paste sites listed in my signature below, just expand the spoilers.
  22. Please provide debug.log (more info on where it is and how to provide it in my signature below, just expand the spoiler)
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.