Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

alexnderaaa

Members
  • Posts

    2
  • Joined

  • Last visited

Posts posted by alexnderaaa

  1. 1 minute ago, diesieben07 said:

    I don't know what you mean by this, but you must always choose your .minecraft folder when installing the client with the installer. Even for 1.14.3.

    I mean I changed the location because the launch directory for 1.14.3 is in a different folder, because I changed it. I'll see if I can put it back.

  2. Background: I run 1.14.3 in a separate directory folder from .minecraft

     

    Whenever I try to install Forge for 1.14.3 and choose the directory I use, it comes up with an error saying "The directory is missing a launcher profile. Please run the minecraft launcher first." Even after running the launcher (several times) it doesn't work. 

     

    Here is an image of the installer, if it helps. (the folder is called 'aaaaaaaaaa' because i couldn't be bothered to think of a better name. It's just a folder i put everything in when my desktop becomes too cluttered).

    image.png.bbf6f21ee12f103b0fa5a5599acf44a7.png

     

    Edit: I forgot to mention that i installed it in the default .minecraft folder before, but realised it wouldn't work as the directory for 1.14.3 isn't in .minecraft. Don't know if this helps, just adding it in case.

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.