Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Caaruzo

Members
  • Content Count

    11
  • Joined

  • Last visited

Posts posted by Caaruzo

  1. thats kinda freaky. changed the BiomeBaseID in core.cfg to 250 now. well see if thats the isse. Will check it a while again xD

     

    And thx again ofc.

     

    Edit:

     

    The issue still exists. It almost always seems to happen when server resumes from hibernation, but also randomly sometimes on run. I updated the log files:

     

    https://drive.google.com/drive/folders/1V3RjnaRpUUXaXc65vjpLSKw7tmfC7A2z?usp=sharing

  2. uff y i wanted to update them now, i found this: it seems to be the reason i think.

     

    [05:01:17] [Server thread/ERROR] [Galacticraft]: POTENTIAL BIOME ID CONFLICT for id 147 conflicting with Galacticraft
    [05:01:17] [Server thread/ERROR] [Galacticraft]: PLEASE CHECK CONFIGS FOR BOTH MODS: see Galacticraft core.conf setting BiomeIDBase
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: java.lang.Exception: Stack trace
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at java.lang.Thread.dumpStack(Thread.java:1336)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at micdoodle8.mods.galacticraft.api.prefab.world.gen.BiomeAdaptive.reportBiomeIDconflict(BiomeAdaptive.java:385)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at micdoodle8.mods.galacticraft.api.prefab.world.gen.BiomeAdaptive.func_180624_a(BiomeAdaptive.java:219)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at net.minecraft.world.gen.ChunkGeneratorFlat.func_185931_b(ChunkGeneratorFlat.java:214)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at com.rwtema.extrautils2.compatibility.SpecialDimCompat.populate(SpecialDimCompat.java:91)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at com.rwtema.extrautils2.dimensions.workhousedim.WorldProviderSpecialDim.generate(WorldProviderSpecialDim.java:350)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at com.rwtema.extrautils2.dimensions.workhousedim.WorldProviderSpecialDim.prepareNewChunk(WorldProviderSpecialDim.java:280)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at com.rwtema.extrautils2.quarry.TileQuarry.getNextChunk(TileQuarry.java:428)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at com.rwtema.extrautils2.quarry.TileQuarry.getNewChunk(TileQuarry.java:420)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at com.rwtema.extrautils2.quarry.TileQuarry.advance(TileQuarry.java:409)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at com.rwtema.extrautils2.quarry.TileQuarry.func_73660_a(TileQuarry.java:307)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at net.minecraft.world.World.func_72939_s(World.java:1838)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:613)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:767)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:397)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:668)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:526)
    [05:01:17] [Server thread/INFO] [STDERR]: [java.lang.Thread:dumpStack:1336]: 	at java.lang.Thread.run(Thread.java:748)

     

    is there an way to check existing ids? cause i thopugt there wont be any id conflicts in 1.12.2 anymore, lol

  3. Greetings, i have a little Problem and dunno how to solve it.

    Iam Hosting a small modded Minecraftserver for me and some friends. Now the Server seems to randomly freeze.
    Every Player is timing out, server itself dont seems to crash. There are also no log entrys and no crash logs. When i open the screen session, the server looks fine but when i enter something like save-all, no response.

    All i can do then is to force it stop and restart it. That drives me a bit crazy xD

    I hope someone can help me to figure out whats the problem.

     

    Versions

    Minecraft Version: 1.12.2
    Forge Version: forge-1.12.2-14.23.5.2838-universal

     

    Server Specs:
    16gb DDR4 RAM
    AMD Ryzen 5 2400G

     

    If there is some more specific things needed to know, please tell me.

    Thx in advance

  4. Greetings,

     

    iam new to minecraft modding and java itself ofc, but iam trying to create an own mod. All what the mod does, is adding some new items, we missed on our new 1.12.2 created server. Like additional vines.

     

    I followed the tutorials by "Harry Talks" on youtube. So i was able to create with an Registrry Handler an own Basic Mod with some Blocks we use. Now i want an simple Vine, that can be placed on a wall. it needs to grow downwards until it hits a block bellow.

     

    Also it should be phantom so every Mob / Player simply can walk trough. Now i have absolutly no clue how i shoudl do this, and hoped someone could help me here and maybe show me how to do such things.

     

    Thx very much in advance.

    Greetings Caaruzo

  5. Greetings, ive installed AE2 on my Forge Based server. Now i encountered an issue. When i take an fresh clean crafted Memorycard and sneak + rightclick onto an p2p ME tunnel it says Saved to memory card but same time it says memory card cleared.

    if i just rightclick it says invalid machine. Means iam not able to link 2 p2p ME together. Iam not wearing anything in offhand or something.

    The Guys from AE2 told, that it might be a Vanilla/Forge bug. Can you confirm that or is that fixable? Cause the mod is unusable for e with that error and no work arround.

     

    Edit1: Problöem just seems to persist in Multiplayer on Server. I cant recreate it on a Singleplayer World.

     

    I hope someone can help me make that memory card work.

     

    Posted on AE2 here: AppliedEnergistics/Applied-Energistics-2#4123

    Minecraft Version: 1.12.2
    AE2 Version: appliedenergistics2-rv6-stable-7.jar
    Forge: forge-1.12.2-14.23.5.2838-universal.jar
    Using Sponge? No

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.