Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Err0r_C0d3

Members
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by Err0r_C0d3

  1. How many of you are experiencing problems with mods or just don't understand it? Well I have (some) fixes to the problems. If you don't know what mods  are, they are modifications to change the way you can play the game. And to do that you need Forge, Forge is the base to your modded minecraft, without it you can't have mods. And to install it simple search "Minecraft Forge <Enter desired minecraft version>". I can fix some of your problems with mods.

    If it's...

    1. Minecraft crashing with the installation of mods

    2. Mod installation not working (Mods don't appear)

    3. Not letting you craft tools

    4. Minecraft mods need Libraries for mods e.g. JEI, needs Ichunutil

    (More to come soon)

    Answers:

     

    1. Minecraft crashing means mods are A. Conflicting
    If it's A, get the mods that you only put in that will have started conflicting and delete them one by one to find the conflicting mod.
    If it's Not A. then you might have a corrupted Forge installation or something else.

    2. Minecraft mods not appearing isn't good, it sort of means you don't have Forge or have it installed correctly. if not installed do as above says /\. Otherwise find a trusted website for Minecraft Forge.

     

    3. If you have mods but you can't craft tools even with the right items? Means, A. You have minecraft "bukkit" plugins, B. A mod is stopping you from crafting.

    If it's A. I'm not sure but I think you delete the newest mods you installed to find it (Probably wrong). If it's B. It will probably be a mod like Adventurers toolbox (as of past experiences)

     

    4. Some mods require a "library" which holds the info for mods. as stated above JEI needs Ichunutil. If you have libraries install but it say requires a certain version of it try looking on the library download page and look for the newest one and install it.

     

    If you want to complain go ahead. If my idea's don't work post in the comments and I'll try look for a fix. I will probably update this in future but for now this is all I got.

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.