Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Danebi

Members
  • Posts

    432
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Danebi

  1. Quote

     

    Mod archers_paradox requires cofh_core between 1.1 and 1.2 (inclusive)

    Currently, cofh_core is not installed,

    Mod xnetgases requires mekanism 10 or above

    Currently, mekanism is not installed,

    Mod ensorcellation requires cofh_core between 1.1 and 1.2 (inclusive)

    Currently, cofh_core is not installed,

    Mod thermal requires cofh_core between 1.1.4 and 1.2 (inclusive)

    Currently, cofh_core is not installed,

    Mod kubejs_mekanism requires mekanism 1 or above

    Currently, mekanism is not installed,

    Mod kubejs_thermal requires thermal_expansion 1 or above

    Currently, thermal_expansion is not installed,

    Mod thermal_cultivation requires cofh_core between 1.1.3 and 1.2 (inclusive)

    Currently, cofh_core is not installed,

    Mod thermal_innovation requires cofh_core between 1.1 and 1.2 (inclusive)

    Currently, cofh_core is not installed,

    Mod ftbchunks requires ftbguilibrary 1.0.0 or above

    Currently, ftbguilibrary is not installed,

    Mod thermal_locomotion requires cofh_core between 1.1.3 and 1.2 (inclusive)

    Currently, cofh_core is not installed

     

     

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.