Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Andalysian

Members
  • Posts

    2
  • Joined

  • Last visited

Posts posted by Andalysian

  1. Hey all!

     

    Trying to start up a forge server, but with a variety of mods (can confirm Astral Sorcery and Aquaculture so far) I keep receiving an error that says "Incomplete set of tags received from server. Please contact server operator.".

    Currently all I have installed on server and client is Astral Sorcery and it's dependences (Curios + Observerlib).

    I've tried this with forge 1.16.4 and 1.16.5 as well as minecraft versions. Google says this usually means the mods between server/client are different, but I've confirmed all 3 files are where they should be. Can anyone point me in the direction I'm missing?

     

    Edit: Attempted with Aquaculture 2 which has 0 dependencies, one mod installed on both server and client and receive the same error message.

     

    Thanks!

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.