Jump to content

diesieben07

Forum Team
  • Posts

    70148
  • Joined

  • Last visited

  • Days Won

    958

Everything posted by diesieben07

  1. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  2. You put the installer in a folder where it does not have write permission, therefore it cannot create its log file. The 2nd error then looks like whatever server you are running this on has trouble connecting to Mojang's servers. Make sure the internet works correctly.
  3. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  4. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  5. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  6. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  7. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  8. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  9. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  10. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  11. What on earth are you talking about?
  12. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  13. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  14. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  15. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  16. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  17. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  18. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  19. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
  20. The version you are using is no longer supported on this forum. Please update to a modern version of Minecraft to receive support. Currently supported versions are 1.19 (Latest) and 1.18.2 (LTS).
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.