Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

pongosdaddy

Members
  • Posts

    4
  • Joined

  • Last visited

Posts posted by pongosdaddy

  1. 1 hour ago, Luis_ST said:

    you have to accept this, there are a few discord servers that support older versions, but the official forge forum not

     

    there is a private message system

    well, yea, i accept that, but that doesn't mean i cant question the reasoning behind it and provide options. Does it?

    Ill have to search for those, thank you.

     

    Yes, there are private messages but that doesn't answer the question and brings up more questions like, isn't it often that people are told to search in case their question has been answered previously? Then why only answer the question in a private message when it could be public?

  2. Doesn't it stand to reason that because they're old, people would have more experience with them and possibly be better able to provide support for them as opposed to a version that has been out for a week? 

    Why lock a thread about an older version? Why not just leave it open and if no one answers, no one answers...but if someone comes along who has the answer, they can still answer because the thread is not locked. 

    You don't have to provide support for an older version, but to take away the option to, seems tactless.

  3. I ran 1.12 on the minecraft launcher first. Worked fine.

    I've played on 1.17.1 as well.

    1.12 and 1.17.1 fabric and vanilla 1.17.1 work fine.

     

    I downloaded both the "latest" and "recommended" installers(not the windows installers) from the main forge website.

    https://files.minecraftforge.net/net/minecraftforge/forge/index_1.12.html

    I downloaded the "recommended" first and when the following steps didn't work, i tried with the "latest". so there was no mixing of files.

     

    Double clicking the file brought up the loading hourglass for a split second but nothing else.

    right-click open with java platform... does nothing except create a text document in the directory that says

     

    "Exception in thread "main" java.lang.ExceptionInInitializerError
        at net.minecraftforge.installer.ClientInstall.getSponsorMessage(ClientInstall.java:401)
        at net.minecraftforge.installer.InstallerAction.getSponsorMessage(InstallerAction.java:60)
        at net.minecraftforge.installer.InstallerPanel.updateFilePath(InstallerPanel.java:334)
        at net.minecraftforge.installer.InstallerPanel.<init>(InstallerPanel.java:315)
        at net.minecraftforge.installer.SimpleInstaller.launchGui(SimpleInstaller.java:164)
        at net.minecraftforge.installer.SimpleInstaller.main(SimpleInstaller.java:51)
    Caused by: java.lang.ArrayIndexOutOfBoundsException: 1
        at net.minecraftforge.installer.MirrorData.buildMirrorList(MirrorData.java:84)
        at net.minecraftforge.installer.MirrorData.<init>(MirrorData.java:63)
        at net.minecraftforge.installer.MirrorData.<clinit>(MirrorData.java:17)
        ... 6 more"
     

     

    opening the jar file through the command prompt generates the same error in the command prompt as the above text document.

     

    i tried jarfix, it seemed to work properly for converting the icons but the same error persists.

     

    java version 8 update 261 (build 1.8.0_261-b12)

     

    i then updated java to the newest version which is

    version 8 update 301 (Build 1.8.0_301-b09)

     

     

    Thank you for any help or advice.

     

    -Pongosdaddy

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.