Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DarkNightling

Members
  • Posts

    19
  • Joined

  • Last visited

Posts posted by DarkNightling

  1. 40 minutes ago, Coraline77447 said:

    I've been having this same issue for the past 3-4 days now with Forge's data pack being outdated (all that they just need to do is to change it's pack formatting number from 6 to 7).

    I can't create a new modded 1.17.1 singleplayer world and had to delete my first 1.17.1 modded world due to Forge's outdated data pack.

    Been going back to 1.16.5 modded for now till they update Forge's data pack.

    no offense but i need help not a repeat of my story

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.