Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

jdh5968

Members
  • Posts

    4
  • Joined

  • Last visited

Converted

  • Gender
    Male
  • URL
    jdh5968.pe.kr
  • Location
    Korea, Republic.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jdh5968's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. * Maybe I can't access to this article too since I cannot just access to any of the threads, at high chance. Same as the title. I cannot access to Forge Forum Threads as other non-logged in users do. I cannot access through search either. I tried to access with removed cache, but it didn't help. Maybe there's a ban of my IP range or it's just my account is as newcomer? Plus, I couldn't access to modder support thread with logged-out state. Is there something wrong onto it?
  2. Added my pfpic, broadly using in many sites including Google and Microsoft. Also my skin is based on it- I manually made it 'cause the pf-creator said he'll not create ones for me nor don't know how to put dots to create skin.

  3. But the older ones have no detections of MS Store-downloaded builds. I think I can deal with it by creating some symbolic links, so both launcher_profiles has a sync. Select one of them, remove the rest, and execute these commands on Command Prompt(Administrator mode): C: cd %appdata%\.minecraft mklink .\launcher_profiles.json .\launcher_profiles_microsoft_store.json ^ Note that this is one of the examples if you selected launcher_profiles.json as source. If you selected launcher_profiles_microsoft_store.json as a source, just swap .|launcher_profiles.json and .|launcher_profiles_microsoft_store.json and it should work. WARNING: If you're using both launchers, you should not launch both because after using this method both launcher uses the same file that it'll crash one of them, or both. If you have no plan to use MS Store's build, just forget about it.
  4. I'm writing this because it's already at Pre-Release phase lol So, if 1.18 is out and devs start to work with that version, will 1.16.x(released just a year ago) last as LTS? Or, 1.16.x will go unsupported and 1.17.1(no stable release exist at this moment) will become LTS?
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.