Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

So recently i wanted to play minecraft, but my forge doesnt load.

I of course checked my mods but i only had mods, that were for 1.8.9;

Spoiler

Mods

Skytils

Skyblockcatia

Skyblockaddons

Optifine

DungeonRoom

DankersMod

DungeonSECRETS

 

 

(All of them 1.8.9, even if i delete doesnt work)

but for some reason it didnt started, the load bar was stuck on starting... sometimes after a few hundred tries it works tho. idk if this is just my connection or a bug,

please help i only want to play skyblock :(

Also i cannot change my version cause some of these mods require 1.8.9 and do not exist in 1.16.4

Edited by RedtheImpostor
Missed a detail
Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.