Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I dont know why my game keeps crashing


Recommended Posts

I recently added a bunch of mods to my game today and now the game crashes during the pre loading, when its done crashing it says Exit code 0. 

These are the mods I have currently installed. can anyone help me figure out why, because it was running fine before I added like 20 mods

image.png.bfdf5a96114dbd63f1dc4f573683e73f.pngimage.thumb.png.0dab5d7d5a99869d7b08ca5cfc5054d2.png

Link to post
Share on other sites

Okay, let's take this slowly.

Exit Code 0 is game terms for "something went wrong". 
Without knowing exactly what caused the problem, there's no way anybody here can diagnose the issue.

Luckily, the game makes a log of what's going on and the problems it encounters when loading.

So, when you're looking at the mods folder, you need to go up one folder (into .minecraft) and then into the "logs" folder.
There should be a whole bunch of files here with weird names, but I need the one called simply "debug", or on some computers, "debug.log".

There are a bunch of files that end with .gz, those are archives of old logs and won't help determine what's going on here.
 

Once you find the debug log file, you can either attach it in a message here for us to read, or if you like saving us some time, you can open it (with notepad or something) and copy-paste its contents into pastebin - but remember to paste the URL it sends you to once you save it, into here.

Try not to copy-paste the full log into a message here, that takes forever to scroll through. The ways I suggested make it easier for us to search for the problem with external tools.
 

Link to post
Share on other sites

Immersive Portals is erroring.
It's an extremely invasive mod that changes most of the game's rendering engine. So is Optifine. They're conflicting.
Your best bet is to remove one of those two mods, or downgrade Optifine to G7.

Link to post
Share on other sites
Just now, Curle said:

Immersive Portals is erroring.
It's an extremely invasive mod that changes most of the game's rendering engine. So is Optifine. They're conflicting.
Your best bet is to remove one of those two mods, or downgrade Optifine to G7.

Well Ill be sure to look at that, I dont reallt need immersive portals, i just thought it was cool

Link to post
Share on other sites
8 minutes ago, Curle said:

Immersive Portals is erroring.
It's an extremely invasive mod that changes most of the game's rendering engine. So is Optifine. They're conflicting.
Your best bet is to remove one of those two mods, or downgrade Optifine to G7.

I removed immersive portals, the game runs as it should now! Thank you so much :D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.