Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Impossible to load mods 1.6.2 fml


Pinsell
 Share

Recommended Posts

So I install forge mod loader to minecraft, everything was good, but when I add mods to the mod folder in .minecraft, it says "we think your system may be modded" or something like that,  it won't let the launcher run, I supposed this was to do with the META-INF folder,  but when I try to delete that, FML gives me a "CRITICAL TAMPERING WITH MINECRAFT" HA? no shit, that's the whole point of forge mod loader, right?. I already tried manually installing mods to the jar but that doesn't work with or without FML.  anybody got any feedback or experience? manual fml/mod installing was so much easier before. and yes I'm a newb modder. 

 

p.s. congratulations on being stupid as hell.

Link to comment
Share on other sites

Would have responded sooner had I been at my PC, anyway...

 

Your post does not mention the installer, and sounds very much like you tried the old way,

but lest skip that and get to problem solving.

 

 

I figured I'd give the new launcher and Forge Installer a go (hadn't yet used either)

So starting from a clean .minecraft folder (never used it, was using multimc)

I ran the Forge installer (build 789) it failed of course but I wasn't sure if it installed everything or not so I figured I try it :)

Into the Minecraft launcher, created a new 1.6.2 profile and ran it once.

I ran the Forge installer.

Opened the Minecraft folder and dropped my freshly compiled mod in

Launched the profile,

Everything worked :)

 

 

So for your problem, try cleaning out the .minecraft folder and start fresh.

If that doesn't work try one mod at a time, one must be causing the problem.

Link to comment
Share on other sites

thanks. but I did try using the 1.6.2 installer. still gave me a "we think your system has been modded" and refuses to run. ill try clean again some other time but for now I guess ill be using older forges. the old way was so much more reliable.

Link to comment
Share on other sites

BTW this is not the place for help installing. For help go here.

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.