Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Server doesn't install/start


Recommended Posts

Made a ticket before, admin closed while probably not reading and seeing that the issue was not related to the fact that I used 1.12.2. This is on the stable 1.16.5 server.

>java -Xmx1G -Xms1G -jar forge-1.16.5-36.1.0.jar
2021-06-21 18:28:28,771 main WARN Advanced terminal features are not available in this environment
[18:28:28] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion, 36.1.0, --fml.mcpVersion, 20210115.111550, --fml.mcVersion, 1.16.5, --fml.forgeGroup, net.minecraftforge]
[18:28:28] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 8.0.9+86+master.3cf110c starting: java version 16.0.1 by Oracle Corporation
Exception in thread "main" java.lang.IllegalAccessError: class cpw.mods.modlauncher.SecureJarHandler (in unnamed module @0x29f69090) cannot access class sun.security.util.ManifestEntryVerifier (in module java.base) because module java.base does not export sun.security.util to unnamed module @0x29f69090
        at cpw.mods.modlauncher.SecureJarHandler.lambda$static$1(SecureJarHandler.java:41)
        at cpw.mods.modlauncher.api.LamdbaExceptionUtils.uncheck(LamdbaExceptionUtils.java:95)
        at cpw.mods.modlauncher.SecureJarHandler.<clinit>(SecureJarHandler.java:41)
        at cpw.mods.modlauncher.Launcher.lambda$new$6(Launcher.java:55)
        at java.base/java.util.concurrent.ConcurrentHashMap.computeIfAbsent(ConcurrentHashMap.java:1708)
        at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:52)
        at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:47)
        at cpw.mods.modlauncher.Environment.computePropertyIfAbsent(Environment.java:62)
        at cpw.mods.modlauncher.Launcher.<init>(Launcher.java:55)
        at cpw.mods.modlauncher.Launcher.main(Launcher.java:66)
        at net.minecraftforge.server.ServerMain$Runner.runLauncher(ServerMain.java:63)
        at net.minecraftforge.server.ServerMain$Runner.access$100(ServerMain.java:60)
        at net.minecraftforge.server.ServerMain.main(ServerMain.java:57)

 

Edited by MyAngelAku
Link to comment
Share on other sites

21 minutes ago, MyAngelAku said:

admin closed while probably not reading and seeing that the issue was not related to the fact that I used 1.12.2

Your other thread is about 1.12 and as such was closed appropriately, 1.12 does not receive support.

22 minutes ago, MyAngelAku said:

This is on the stable 1.16.5 server.

Java 16 is not yet supported.

Link to comment
Share on other sites

Posted (edited)

Which Java version is the latest one supported by 1.12.2 servers then? Or rather, where can I find out if you for some reason don't want to give out any info on 1.12.2 servers?

Edited by MyAngelAku
Link to comment
Share on other sites

1.12 is no longer supported on this forum.

Please update to a modern version of Minecraft to receive support.

Also, common sense/and actually putting in effort by using the search feature  of this site would answer your questions.
That is the reason we lock old threads, because the questions have been answered a thousand times before during the supported lifecycle of that version.

  • Haha 1

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.