Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

1.16.5 Can't load world or it crashes after a while

Recommended Posts

I've started a minecraft modded world and it crashes when I play for a minute or two or it would just kick me out of the game after saying saving world when making or entering one

Debug log: https://gist.github.com/Tatshino/23a8e2b7124f1c583b030cf5ec648c85

I've tried without any resource packs and without optifine which seems to have let me play for like 3 minutes longer but then afterwards it crashes and makes the world unplayable

i'd appreciate any help I can get

Link to comment
Share on other sites

  • 2 weeks later...
10 minutes ago, diesieben07 said:

Now "Antique Atlas" seems to be broken.

It looks like it worked when I removed it and I can now just plop right into my world, thanks for the help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.