Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mod doesn't show up


Recommended Posts

33 minutes ago, P1xelgamer07 said:

Hey, I coded a minecraft mod in eclipse and pressed run. But if i click on the mods button, I cant see the Mod. Can someone help me why?

explain what you mean by "I cant see the Mod."
are there any error on the log?

Link to comment
Share on other sites

1 hour ago, Luis_ST said:

explain what you mean by "I cant see the Mod."
are there any error on the log?

I can't see the name of the mod. No, but i get an error now: 'Launching CLient' has encountered a problem. Variable referencec empty selection: ${project_loc}

Link to comment
Share on other sites

11 minutes ago, P1xelgamer07 said:

Okay, I fixed th error, but i can only see in the Mod List: Minecraft, Minecraft Coder Pack, FOrge Mod Loader and Minecraft Forge.

does the features of your mod work?
if not show your mod main class

Link to comment
Share on other sites

17 minutes ago, P1xelgamer07 said:

uhhh... I solved it... do I have to delete this post?

Nope, you could edit the title and add [SOLVED] to it so people see it was solved. Also adding a post explaining your fix would be a nice thing to do, in case someone runs into a similar issue, and actually searches the forums first, they may come across your post and get the help they need! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.