Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mod data not logging to server.


Recommended Posts

I'm having a problem where any data from the mod like for example, when I log in and out the Modded items from my inventory disappear when I log back in.
like the items never existed. the mods that are in the Forge mods folder are the exact same that i'm loading the game with. the mods are in the right spot.
so its not a mod issue. I have tried various mods and it does the same thing, even resetting my server, and world. Here is my latest server log if anyone needs it.
 

latest.log

Link to comment
Share on other sites

3 minutes ago, grrfdobrhmorrgpn said:

can you help me please im trying to make a modded minecraft server

sure, so the first thing your going to want to do is download forge client https://adfoc.us/serve/sitelinks/?id=271228&url=https://maven.minecraftforge.net/net/minecraftforge/forge/1.16.5-36.1.32/forge-1.16.5-36.1.32-installer.jar
After you download that you will select server, then make a new folder on your desktop and name it anything you want, after you make the folder click on the three dots to the bottom right where it asks you to select a file path, find the new folder you made and click open. then it will take some time to load. after it fully loads alot of files will apear in your folder, make a folder inside of that folder and call it anything you want, double click on the forge server. and it will bring up cmd. then it will ask to press any key to continue. press a key, and it will load more files. first click on the eula and change false to true. then save the file. run the forgeserver.jar again and it should load the world and logs. put everything into the newly made folder you made a minute ago, except for the forge installer and the read.me you can delete that. then go to the folder and run the forgeserver.jar DO NOT RUN THE MINECRAFT_SERVER1.16.5.jar the mods wont work and it will be the same mistake i made. then load up the mods into the mods folder in your server, and put the same mods in your minecraft forge directory. if you dont already have it look up on google download forge launcher and it should work.

Link to comment
Share on other sites

10 minutes ago, grrfdobrhmorrgpn said:

yeah ok i did all that stuff but when i double click the forge server nothing happens that's my problem

 

Same thing happens to me, try making a new thread

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.