Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ClientTickEvent doesnt work


Craftit7
 Share

Recommended Posts

23 minutes ago, Craftit7 said:

How can i check if it is?

Best way would be to use a dist-only event subscriber using @EventBusSubscriber on a separate class.

 

22 minutes ago, Craftit7 said:

Also as i said before ITS CLIENT SIDE ONLYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY ONLY CLIENT WILL RUN IT

You underestimate the stupidity of users. They do not read instructions. They will install it on the server anyways. And then I need to read their forum post here, read through their debug.log (after they take 10 posts back and forth to find it and post it) and then I need to tell them to go to you and ask you to fix your mod. Please just write it properly in the first place, thank you very much.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.