Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge server jar wont start


Recommended Posts

I usually run a vannila 1.17 server, but now I want to run a modded 1.16.5 forge server. The problem being that the jar wont start. I looked at online tutorials and all of them seem to include a forge universal jar. but mine just includes forge-1.16.5-36.1.65.jar and minecraft_server.1.16.5.jar. when I run the regular minecraft server jar it works fine but when i run the forge jar it wont start. And yes, I have tried inputing through the command line. I also got the latest version of java 8.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.