Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge server file won't do anything


Recommended Posts

I installed a Forge server, ran the normal .jar file, accepted the EULA, tried to run the forge.jar file but it doesn't give me any folders (like the mods or config) folder. Already looked through the forum here but there weren't any help. I also updated to the newest Java version but it doesn't help.Screenshot_6.thumb.jpg.06d95c705e00e84e0ec04cc9a518520d.jpg

Link to comment
Share on other sites

On 7/27/2021 at 12:49 AM, LexManos said:

Then post a new log, as this error is related to Java 16.

If you're getting the same error, then you're still running with Java 16.

Sorry for the kinda dumb question but how can I try to disable/uninstall Java 16? image.thumb.png.6bb4a59cf0dd719b34cc4d5ff0d1c102.png

Link to comment
Share on other sites

15 hours ago, diesieben07 said:

Instead of "java" in your command line, use the full path to Java 8.

 

15 hours ago, diesieben07 said:

Instead of "java" in your command line, use the full path to Java 8.

Tried it with Java 11 rn but the window just closed. Then I deleted Java 16 and the same stuff as before happened that the console closes after like 0,5 seconds.

Link to comment
Share on other sites

1 hour ago, Luis_ST said:

show the complete command line you are using
try to run the command line via cmd, beacuse it returns an error message if an error occurs

Command line is the same as in the top again but with -pause at the end. 

Link to comment
Share on other sites

On 7/30/2021 at 10:45 AM, Luis_ST said:

then run the command via cmd and post the output should be an error

Just to be sure before I do: How do I write the exe in the directory? Is "C:\Program Files\Java\jdk-11.0.12\bin\java.exe" correct at the end?

Link to comment
Share on other sites

2 minutes ago, KickDesigns said:

Ok I forgot the quotation marks at the directory last time. Now the server completely started and the files appeared :). Thank y'all so much for helping me!

Nevermind, the server is trying to start but gets a new error. :( image.thumb.png.02d15d8bbf9fac6302aea03778f0a5a2.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.