Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

1.17.1 Wither Skeleton/Guardians not spawning


Recommended Posts

I've noticed a bug that seems to be preventing Wither Skeletons and Guardians from spawning with minecraft forge installed. I have tried every version of forge for 1.17.1 (37.0.0 to 37.0.27) with no mods installed. I located a nether fortress and state for 30min with each instances and the only mobs that would spawn would be Blazes from the spawner itself, no skeletons or Wither Skeletons would be present at all. I then loaded a vanilla minecraft without forge and went to a nether fortress and within 4 minutes of being at the fortress 8 withers and a few normal skeletons spawned. I then went back to the modded version and double checked with a new world and the same result of nothing spawning happened. I traveled to the Ocean Monument and searched around only to find the bosses and cod would spawn. I've also tried other version of java ranging from jre-8u301x64, openJDK16Ux64 and older versions. 

I'm unsure as to what could be causing this and I'm up for running some more tests if there is anything I can help with. I'm also using CurseForge for my modded minecraft.

  • Thanks 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.