Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cannot build project in Intellij likely due to incorrect gradle wrapper version


DinoPawz
 Share

Recommended Posts

I have created a new Project in Intellij targeting 1.17.1 and updated Intellij to the latest version. Updating Intelli has broken all of my current mods. However, when I try to build the latest 1.17.1 project I get this error:

java: invalid source release: 14.

I think has something to do with the gradle version being 6.3 and wanting to be 6.8.1 and this setting in the build.gradle file.

classpath group: 'net.minecraftforge.gradle', name: 'ForgeGradle', version: '5.1.+', changing: true in the gradle

So, how do update the gradle wrapper version from here on a Windows 10 device.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.