Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[SOLVED]Unable to run gradlew genIntellijRuns [1.17.1]


Quaint34
 Share

Recommended Posts

I am having an issue installing the mdk for forge 1.17.1. I run the gradlew genIntellijRuns command but the gradle is unable to complete the action. It says it doesn't have the 3145728KB for the object heap. I have 310GB free on my C drive. Any idea what could be going on?

debug.txt

Link to comment
Share on other sites

  • Quaint34 changed the title to [SOLVED]Unable to run gradlew genIntellijRuns [1.17.1]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.