Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge 1.17 Server not taking more RAM


Sutol
 Share

Recommended Posts

I'm running a Minecraft Forge 1.17 server but I can't add more RAM to it.

I can change the amount of RAM to 4G and it launches without problems, but the the Java GUI tells me it's still running on 2G.

Before you comment, yes I have entered the -Xmx4G into the new "user_jvm_args.txt" document.

The computer I run the server on has 6GB of memory (I know, rare sight) so it should run just fine.

If you need any more information, I'm happy to oblige. Thanks in advance!

Link to comment
Share on other sites

Thank you for your quick response,

I'm starting the server over the provided "run.bat" file.

And the total amount of RAM, I calculated with the amount of RAM used and the percentage of unused RAM in the Java GUI, is that not accurate?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.