Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge.jar won't open


Aldoraz
 Share

Recommended Posts

So I downloaded a Feed The Beast Forge Server (FTB Presents Direwolf20 1.12 Version ID: 2051 to be exact) directly from the official website but I can't open the forge-1.12.2-14.23.5.2855.jar

I tried the usual solutions like reinstalling, tried Java 8, which worked for another person, then installed the newest version of Java, but I still can't open the forge.jar


https://imgur.com/a/mYfSOTF This shows both my server files and the error code I get when trying to open the forge.jar using cmd. 


I hope somebody can help me out. Thanks in advance.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.