Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Incomplete set of tags received from server on a solo world


Kayel56
 Share

Recommended Posts

Hello, it may have some translation cores because I use google translation.

Yesterday I launched the application Curse forge to be able to launch the modpack ATM 6 To The Sky

But when i tried to connect in to my solo world it give me a message "Incomplete set of tags received from server". I don't really understand beacause it's a SOLO world.

So i tried to change the version of Forge for the new version, copy my world, reinstall the whole pack and past my world in the folders but it didn't work.

I tried to create a new map and it worked perfectly fine.

There is no crash or something like that it's just don't let me connect to my world.

If there’s any information I’m willing to provide them.

If someone has already encountered this problem and found a solution I would be happy to read it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.