Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

On most 1.16.5 modpacks and some 1.17 modpacks I had freezes every 10 seconds and contsnt stuttering


Keegannn
 Share

Recommended Posts

Specs of my computer

Processor: AMD Ryzen 9 3900X 12-core 3.8 GHz (4.6 GHz Max Boost) CPU Processor
Video Card:Nvidia GeForce RTX 3090 24GB GDDR6X (zotac trinity)
Memory:32GB DDR4 RGB Gaming Memory 3600 MHz
Power Supply:850 Watt 80 PLUS GOLD Certified Power Supply
Primary Drive:1TB PCIe Gen4 NVME Internal Solid State Drive
Operating System:Microsoft Windows 10 Home 64-bit
Case:Phanteks Qube Case, White
AIO:360mm AIO Cooler
Fans:9 x RGB Fans for Maximum Cooling Performance

 

Ive tried what i feel is almost everything to try and fix this, ive tried jvm arguements(maybe not all of them), reinstall java and minecraft, changed how much memory/ram i allocate (anything from 2-20), changed any and all ingame settings, removed texture packs, downloaded optifine, sodium, changed minecraft properties and maybe im forgetting some stuff.

 

The packs i glitch on are valhelsia 3(1.16.5), all the mods 6(1.16.5), better minecraft plus(1.16.5) and better minecraft forge(1.17). I hope its something with a mod but i dont see anyone with my problem. Usually when the giant lag spike happens its when the memory dumps so i feel like it could be something with the garbage collector but im not sure but the small constant stuttering is something i dont know.

Im not sure at this point the problem, i hope its not hardware but this is the only game a lag on. I get 240fps on warzone but less on minecraft. 

Hope i can find help here, no answer on reddit, ive paid people on fiverr and asked on the minecraft discord. Hopefully someone can help, thanks!

Link to comment
Share on other sites

3 hours ago, Luis_ST said:

in .minecraft/logs/debug.log

also i couldnt find it on .minecraft/logs but i just went through curseforge/minecraft/instances/(modpack name)/logs and found im assuming whats the debug log but im not sure its a really long file

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Good Morning, I tried overriding one of the vanilla rock blocks according to instructions in this old thread, but failed for the same reason the org TM did, even though I got a tiny bit farther than he did. I can remove the original block entirely from world spawn, and replace it with custom version, which I want to prevent due to following up workload(adapting recipes etc. to custom block). What I tried solving the issue/actually making replacing(partially) work: 1. I had to use the original Forge variant of registering the block in main class, like that: which actually did use the custom granite block as replacer(not exactly illustrated in the old thread), but didn't consider it on world feature generation... 2. I then believed it was due to not using correct path variables for assets texture/models/blockstates etc., so I created missing asset packets for both, vanilla asset path, and my mod path. This also did not fix the issue with creating holes filled up with Items.AIR on world feature generation. 3. I then tried to remove the vanilla granite block during feature generation, and reimported it after with my replacement set up, during feature generation as well(according to @Luis_ST advice). But the holes were still there, only this time I got my replaced granite block spawned as well. What do I want to achieve(asking myself and you in hope maybe there's a better solution)? Mojang found it a good idea, to give one of the hardest rock materials on this planet, the .harvestLevel(soft as a pillow), so I can harvest it with a wooden pickaxes(which technically is even worth, but doesn't matter since wooden "pickaxe" tools do not exist in my mod). I really just want to compare harvestLevel of any of my tools, against the harvestLevel of the targetBlock, so I can automatically disallow harvesting it, if the tool doesn't match the harvestLevel(which for whatever reason does not work as intended in 1.16.5 Minecraft). Edit: and before you shout "doPlayerHarvestCheck". Yes, I do that! Edit2: Also, why are there Manga Comic Girls, on the right upper corner of my Monitor, stating how can it be that big?(whatever "it" is?)
    • so do i just change the launcher to java 8?  
    • I have this error when using forge (with mods or without) and have tried the official minecraft solution but it does not work, I am using the latest version for 1.18 and the official minecraft launcher
    • https://github.com/NotAFlyingGoose/GooseMod
  • Topics

  • Who's Online (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.