Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge not installing libraries.


Prookl
 Share

Recommended Posts

6 hours ago, diesieben07 said:

It is being looked into.

Use a modern version of Minecraft for the time being.

I apologize for this being a topic you are undoubtedly tired of hearing given that there is an entire announcement about this, but can I implore you to direct us to a place that would allow people experiencing the problem to download the libraries themselves?

Our server is running 1.12.2. with Pixelmon and CustomNPCs, an unsupported version on this forum but without the means to update even if we wanted to. Nevertheless, we encountered issues with the current 2855 Forge for that version that we don't experience when testing out the same thing with an archived singleplayer client with 2847.

If there is anything we could do on our own initiative to get a server running Forge 2847 it would mean the world. It's understandable that older versions are not a priority and a bannable offense for how excessively it's asked but at the same time there are many in similar situations that simply need to use older versions. Please grant the userbase the means to fix the issue themselves where necessary.

Link to comment
Share on other sites

1 hour ago, KonohaDaze said:

I apologize for this being a topic you are undoubtedly tired of hearing given that there is an entire announcement about this, but can I implore you to direct us to a place that would allow people experiencing the problem to download the libraries themselves?

Our server is running 1.12.2. with Pixelmon and CustomNPCs, an unsupported version on this forum but without the means to update even if we wanted to. Nevertheless, we encountered issues with the current 2855 Forge for that version that we don't experience when testing out the same thing with an archived singleplayer client with 2847.

If there is anything we could do on our own initiative to get a server running Forge 2847 it would mean the world. It's understandable that older versions are not a priority and a bannable offense for how excessively it's asked but at the same time there are many in similar situations that simply need to use older versions. Please grant the userbase the means to fix the issue themselves where necessary.

bruh I just wanted to test out the mod I made and It's working now.

Link to comment
Share on other sites

21 hours ago, KonohaDaze said:

I apologize for this being a topic you are undoubtedly tired of hearing given that there is an entire announcement about this, but can I implore you to direct us to a place that would allow people experiencing the problem to download the libraries themselves?

Our server is running 1.12.2. with Pixelmon and CustomNPCs, an unsupported version on this forum but without the means to update even if we wanted to. Nevertheless, we encountered issues with the current 2855 Forge for that version that we don't experience when testing out the same thing with an archived singleplayer client with 2847.

If there is anything we could do on our own initiative to get a server running Forge 2847 it would mean the world. It's understandable that older versions are not a priority and a bannable offense for how excessively it's asked but at the same time there are many in similar situations that simply need to use older versions. Please grant the userbase the means to fix the issue themselves where necessary.

Agree, im getting this error too, The mod that i want play supports only 1.15.2, So i cant use a modern version of Minecraft, And my friends are still waiting..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.