Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cant make a world due to error in datapacks


 Share

Recommended Posts

1 hour ago, lostfresh said:

我删除了一堆说 1.16.5 以外的其他版本似乎可以工作的 mod。仍然有点奇怪,因为它清楚地表明“游戏版本”是1.16.5。还是不开心

 

Are you sure that all modules support version 1.16.5? And make sure that you have installed all the relations mod that they need

Link to comment
Share on other sites

28 minutes ago, Qianna said:

Are you sure that all modules support version 1.16.5? And make sure that you have installed all the relations mod that they need

Im sure. CurseForge said about all mods that the Game Version was 1.16.5. ITs weird. Now im just struggling with my friends joining on my hamachi server. We all got some internal server error and dont know how to fix it. This is so annoying.

Link to comment
Share on other sites

5 hours ago, lostfresh said:

Im sure. CurseForge said about all mods that the Game Version was 1.16.5. ITs weird. Now im just struggling with my friends joining on my hamachi server. We all got some internal server error and dont know how to fix it. This is so annoying.

You can try to add me on Discord, So i can look into the details so i can help you! Qianna#0876

Link to comment
Share on other sites

4 hours ago, Qianna said:

You can try to add me on Discord, So i can look into the details so i can help you! Qianna#0876

I would just really need how to fix the problem with "internal server error" and i dont really wanna pay for server hosting because its modpack which consumes lot of ram.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • no, the way he use it's the way to go
    • Minecraft 1.16 requires java 8-15, you currently using java 16, downgrade your java to 8-15 and the problem should be fixed.
    • Hi So Im trying to set up a Server for 1.16.4 now but when I go to launch it doesn't work, Im using the Life in the Village 2 server pack thats already pre-made but it still wont launch no matter what I try. If I can get some help that would be great thanks. D:\Modded Mc\LITV2-Serverpack-1.28a\LITV2-Serverpack-1.28a>java -Xmx4G -jar forge-1.16.5-36.2.4.jar nogui 2021-11-29 13:43:08,050 main WARN Advanced terminal features are not available in this environment [13:43:08] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion, 36.2.4, --fml.mcpVersion, 20210115.111550, --fml.mcVersion, 1.16.5, --fml.forgeGroup, net.minecraftforge, nogui] [13:43:08] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 8.0.9+86+master.3cf110c starting: java version 16.0.2 by Oracle Corporation Exception in thread "main" java.lang.IllegalAccessError: class cpw.mods.modlauncher.SecureJarHandler (in unnamed module @0x4de5031f) cannot access class sun.security.util.ManifestEntryVerifier (in module java.base) because module java.base does not export sun.security.util to unnamed module @0x4de5031f at cpw.mods.modlauncher.SecureJarHandler.lambda$static$1(SecureJarHandler.java:41) at cpw.mods.modlauncher.api.LamdbaExceptionUtils.uncheck(LamdbaExceptionUtils.java:95) at cpw.mods.modlauncher.SecureJarHandler.<clinit>(SecureJarHandler.java:41) at cpw.mods.modlauncher.Launcher.lambda$new$6(Launcher.java:55) at java.base/java.util.concurrent.ConcurrentHashMap.computeIfAbsent(ConcurrentHashMap.java:1708) at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:52) at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:47) at cpw.mods.modlauncher.Environment.computePropertyIfAbsent(Environment.java:62) at cpw.mods.modlauncher.Launcher.<init>(Launcher.java:55) at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) at net.minecraftforge.server.ServerMain$Runner.runLauncher(ServerMain.java:63) at net.minecraftforge.server.ServerMain$Runner.access$100(ServerMain.java:60) at net.minecraftforge.server.ServerMain.main(ServerMain.java:57) D:\Modded Mc\LITV2-Serverpack-1.28a\LITV2-Serverpack-1.28a>pause Press any key to continue . . .  
    • Still waiting on the issue.
    • Registering in static fields isn't ideal. You have a method that registers your deferred register to the event bus, right? leave your RegistryObject fields as non-final and empty, and set their reference in that method, right after registering the deferred register on the bus.
  • Topics

  • Who's Online (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.