Jump to content

(((SOLVED))) Loading into certain worlds stuck on "Reading world data" then stops responding.


smokahs

Recommended Posts

Other worlds load, but some don't. I can create new worlds that work, but this one survival world that I've been playing for almost a month now got this problem recently, probably 1 or 2 days ago. I haven't changed any mods or anything, just randomly happened, and like I said its just in this one world and a few others. I get to the reading world data screen for about 5 seocnds, and then nothing on my screen, but I'm still in minecraft. I still see the dirt background, just no text. I've tried everything I can think of. In the crash log, It says that iron furnaces is the cause, but when I remove it, it just replaces "Failed loading config file ironfurnaces-server.toml of type SERVER for modid ironfurnaces" with the next mod on the list. Here is the crash log: https://pastebin.com/EJ0q5XEL     ((( FORGE 1.16.5 36.1.20 BTW)))

Edited by smokahs
added forge
Link to comment
Share on other sites

11 minutes ago, diesieben07 said:

If you didn't modify them Forge will simply regenerate the default values and no changes should happen. As always though make a backup.

They are in the serverconfig folder in your world.

U are a fucking life saver, thank you so much.

Link to comment
Share on other sites

  • smokahs changed the title to (((SOLVED))) Loading into certain worlds stuck on "Reading world data" then stops responding.
  • 11 months later...
  • 7 months later...

YOO THIS ACTUALLY WORKS, if youre lost just go looking for the mod file, then look for a folder called saves, choose the world youre playing on, then look for a folder called serverconfig, and then inside that folder delete all the files youll find, next time u open your game itll work just fine 

 

Link to comment
Share on other sites

  • 2 months later...
  • 8 months later...

Same from 3 days this problem appeared before that it was working fine and i didnt change anything. Deleted the serverconfig folder and started it again but same. Froze to that brown screen and says not responding. I tried to up the ram but nothing?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • forge simply won't boot up no matter how many mods are installed, i tried only the 1.20.1 and 1.20.6 versions and the same thing happened: nothing. the only thing that shows up in the logs is this   [14jun.2024 11:07:34.757] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, {MINECRAFT_USERNAME}, --version, 1.20.1, --gameDir, C:\Users\{COMPUTER_USERNAME}\AppData\Roaming\com.modrinth.theseus\profiles\s, --assetsDir, C:\Users\{COMPUTER_USERNAME}\AppData\Roaming\com.modrinth.theseus\meta\assets, --assetIndex, 5, --uuid, {MINECRAFT_UUID}, --accessToken, ????????, --clientId, c4502edb-87c6-40cb-b595-64a280cf8906, --xuid, 0, --userType, msa, --versionType, release, --width, 854, --height, 480, --launchTarget, forgeclient, --fml.forgeVersion, 47.2.17, --fml.mcVersion, 1.20.1, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20230612.114412] [14jun.2024 11:07:34.765] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher 10.0.9+10.0.9+main.dcd20f30 starting: java version 17.0.11 by Azul Systems, Inc.; OS Windows 10 arch amd64 version 10.0 [14jun.2024 11:07:34.946] [main/WARN] [net.minecraftforge.fml.loading.FMLConfig/CORE]: Configuration file C:\Users\{COMPUTER_USERNAME}\AppData\Roaming\com.modrinth.theseus\profiles\s\config\fml.toml is not correct. Correcting [14jun.2024 11:07:34.948] [main/INFO] [net.minecraftforge.fml.loading.FMLConfig/CORE]: Incorrect key [earlyWindowSkipGLVersions] was corrected from null to [] [14jun.2024 11:07:34.948] [main/INFO] [net.minecraftforge.fml.loading.FMLConfig/CORE]: Incorrect key [earlyWindowSquir] was corrected from null to false [14jun.2024 11:07:34.970] [main/INFO] [net.minecraftforge.fml.loading.ImmediateWindowHandler/]: Loading ImmediateWindowProvider fmlearlywindow [14jun.2024 11:07:35.208] [main/INFO] [EARLYDISPLAY/]: Trying GL version 4.6   i tried in two different computers and had the same results help.....
    • Get the latest drivers from their website - do not update via system
    • https://paste.ee/p/2yikd  After installing curse forge and running 1.20.1 with 0 mods, only forge 47.3.1, this report is being yielded. Vanilla minecraft is not crashing, and I initially thought it was a mod issue, but it is clear now there is some sort of interaction between forge and my computer occurring.  Here are my computer specs for anyone wondering: TUF gaming A15 ASUS running Windows 11 Processor: AMD Ryzen 7 4800H with Radeon Graphics, fully updated (31.0.12014.6) Graphics: NVIDIA GeFORCE GTX 1660 Ti, fully updated game-ready drivers (32.0.15.5599)  I have been told this an error code related to graphics drivers, but both my integrated and dedicated drivers are entirely up to date. My AMD drivers have no version to roll back to and have never previously encountered this issue. I am seriously confused by this because I have never had an issue with running forge in the past and frequently play modded MC. This issue was exactly the same when I ran 1.19.2 with Forge version 43.2.0,  again with no mods.  Please help!!
    • Make a test without any mods - just forge If this works, add the mods in groups or one by one   Or use a pre-configured modpack as working base and add some mods  
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.