Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

forge crashes on startup.


vovawolf
 Share

Recommended Posts

whenever i try to boot up forge it crashes immediately, there is no crash report. my mod file is empty and i have no other versions of forge or optifine installed, i have been having this problem for a long time and i dont know what to do, pls help.

Link to comment
Share on other sites

I was playing vanilla MC 1.17.1 no problem until I decided to test some new mods, so I did as always did back in 1.7.10 and tried to install the lastest compatible Forge version (37.0.111) and, to my surprise, it crashes. I deleted the MC folder and reinstalled it. Nothing, the same crash. I deleted everything again and tried with a few earlier versions of Forge, with no success. I have no crash log and the Game Output tab in my laucher gives me only this:

WARNING: Unknown module: cpw.mods.securejarhandler specified to --add-exports
WARNING: Unknown module: cpw.mods.securejarhandler specified to --add-opens
Exception in thread "main" java.lang.module.FindException: Module org.objectweb.asm not found, required by org.openjdk.nashorn
    at java.base/java.lang.module.Resolver.findFail(Resolver.java:893)
    at java.base/java.lang.module.Resolver.resolve(Resolver.java:192)
    at java.base/java.lang.module.Resolver.resolve(Resolver.java:141)
    at java.base/java.lang.module.Configuration.resolveAndBind(Configuration.java:492)
    at java.base/java.lang.module.Configuration.resolveAndBind(Configuration.java:298)
    at cpw.mods.bootstraplauncher.BootstrapLauncher.main(BootstrapLauncher.java:83)

I tried to find org.objectweb.asm on Google but found nothing useful or MC related. HELP!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.