Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

mc1.16.5) eclipse doesn't load example mod


Recommended Posts

hello, this is my first post.

when i run "runClient", minecraft is loaded but examplemod isn't loaded.

my processes:

1. unzip forge mdk 1.16.5 - 36.2.0

2. use command "gradlew genEclipseRuns"

3 import to eclipse

4. run "runClient" as java application

that's all.

I have some experience of modding in 1.7.10 and 1.12.2, in these workspace, example mod is worked, why?

especially, 1.12.2 is set up samely with this, I can't understand what's my wrong.

Edited by delta_nos
spell miss
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.