Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Help with electroblob and thaumcraft mods


DoltLumb
 Share

Recommended Posts

I can use the electroblob and thaumcraft mods in singleplayer without problem but in my forge server,ı cant use workbench of electroblob  it is not crafting.About thaumcraft ı cant u se salis mundus to crafting table but in singleplayer it works perfectly.And ı try aternos server with this mods and it works perfect but not working when ı manually setup server.I need help about this problem.

Link to comment
Share on other sites

I can use the electroblob and thaumcraft mods in singleplayer without problem but in my forge server,ı cant use workbench of electroblob  it is not crafting.About thaumcraft ı cant u se salis mundus to crafting table but in singleplayer it works perfectly.And ı try aternos server with this mods and it works perfect but not working when ı manually setup server.I need help about this problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.