Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

(1.16.5 MCP) Render overlay error(background black)


ElTotisPro50
 Share

Recommended Posts

1 hour ago, diesieben07 said:

You have not changed anything...?

yeah, the one i used before i told about the 1920x1080 doesnt have the MatrixStack, 

THIS IS WHAT I WAS USING
public static void drawTexturedModalRect(int x, int y, int u, int v, int width, int height, float zLevel)

THIS IS WHAT YOU TOLD ME(there are only 2 drawTexturedModalRect and you said that i have to use the one with "different parameters, this has an extra parameter which is MatrixStack")
public static void drawTexturedModalRect(MatrixStack matrixStack, int x, int y, int u, int v, int width, int height, float zLevel)

 

Link to comment
Share on other sites

1 hour ago, poopoodice said:

AbstractGui.blit

   public static void blit(MatrixStack matrixStack, int x, int y, float uOffset, float vOffset, int width, int height, int textureWidth, int textureHeight) {

 

there are 2 new values, int width ant height, i tried to put 1920x1080 and 50x50 but it didnt work, what those values do? i guess is not the size of the image or the offset because them are already defined

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.