Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[minecraft/Chunk]: Tried to load a block entity for block but failed at location


DeirNpk
 Share

Recommended Posts

[minecraft/Chunk]: Tried to load a block entity for block Block{minecraft:smithing_table} but failed at location BlockPos{x=-2, y=38, z=-123}

 

This error is spammed in my server in different xyz positions

Help, manny thanx

Link to comment
Share on other sites

not olny that but I have to explore the world for my server to crash, it takes usually about 20 min. of exploration till the server finds a ticking error
that would mean several days of removing mods one by one and figuring out the problem with a server with 200 mods

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • yeah it should, this is the logic of the vanilla SuspiciousStewItem
    • And doing that should fix the effect triggering twice every time a food is eaten?
    • I am trying to install Forge Client for Minecraft 1.18.2 and I have Java 18. But while "Building Processors", it gives me an error. The error is: Failed to run processor: javax.net.ssl.SSLHandshakeException:PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target See log for more details. Log: https://pastebin.com/zFSzP9Ux
    • So I've been able to run a forge server with mods and everything just fine on this computer before, I'm not sure what happened (I just came back to play after a year long hiatus), there must be some step I'm missing. C:\Users\(My Name)\Desktop\Clockwise server>java -Xmx2048M -Xms2048M -jar forgeserver.jar nogui 2022-05-26 09:20:31,218 main WARN Advanced terminal features are not available in this environment [09:20:31] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion, 36.1.0, --fml.mcpVersion, 20210115.111550, --fml.mcVersion, 1.16.5, --fml.forgeGroup, net.minecraftforge, nogui] [09:20:31] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 8.0.9+86+master.3cf110c starting: java version 18.0.1.1 by Oracle Corporation Exception in thread "main" java.lang.IllegalAccessError: class cpw.mods.modlauncher.SecureJarHandler (in unnamed module @0x2aece37d) cannot access class sun.security.util.ManifestEntryVerifier (in module java.base) because module java.base does not export sun.security.util to unnamed module @0x2aece37d         at cpw.mods.modlauncher.SecureJarHandler.lambda$static$1(SecureJarHandler.java:41)         at cpw.mods.modlauncher.api.LamdbaExceptionUtils.uncheck(LamdbaExceptionUtils.java:95)         at cpw.mods.modlauncher.SecureJarHandler.<clinit>(SecureJarHandler.java:41)         at cpw.mods.modlauncher.Launcher.lambda$new$6(Launcher.java:55)         at java.base/java.util.concurrent.ConcurrentHashMap.computeIfAbsent(ConcurrentHashMap.java:1708)         at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:52)         at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:47)         at cpw.mods.modlauncher.Environment.computePropertyIfAbsent(Environment.java:62)         at cpw.mods.modlauncher.Launcher.<init>(Launcher.java:55)         at cpw.mods.modlauncher.Launcher.main(Launcher.java:66)         at net.minecraftforge.server.ServerMain$Runner.runLauncher(ServerMain.java:63)         at net.minecraftforge.server.ServerMain$Runner.access$100(ServerMain.java:60)         at net.minecraftforge.server.ServerMain.main(ServerMain.java:57) C:\Users\(My Name)\Desktop\Clockwise server>PAUSE Press any key to continue . . . I'm following this tutorial https://www.youtube. com/watch?v=bIjisWyxU-8 (just need to remove the space between youtube. and com) Any help is greatly appreciated.  
    • it is quite possible that no one has ever done that successfully.
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.