Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

After Clicking Play, Error loading mods


Recommended Posts

Current forge version installed is 1.18.2-forge-40.1.25
After I launch forge in my minecraft launcher, I've encountered an error
"Error loading mods; 1 error has occurred during loading"
"Mod configured requires minecraft1.16.3 or above, and below 1.17"
"Currently, minecraft is 1.18.2"

I am now confused on what to do. Should I install a different forge version? If so, then wouldn't I have to change the aternos version including the software and every mod installed in it?

If you need any more info just inform me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.