Jump to content

Help with new biome in dimension?


StrangeOne101
 Share

Recommended Posts

Hello all. :)

 

Whenever I have tried to make a simple new dimension with even just one biome, it never ever generates. All I see is stone, and the odd patches of dirt. It seems that the biome hasn't been generated, but the world has. And when I look in F3, the biome is null.

 

I would post the huge amount of code here, but when I tried to fix it, I kind of screwed it up and now it doesn't even work. :/

 

Any help on the situation would be great.

Thanks. :)

The enders are everywhere. You can't escape...

Link to comment
Share on other sites

More infomation: I redid the code, same result. I follow thistutorial.

 

http://www.minecraftforum.net/topic/1797143-152-16-forge-dimension-tutorial-multi-biome-dimension-ore-gen-basic-house-gen-tree-gen-skyrenderer-githubsrc-code/

 

And a screenshot is attached as well, showing the terrain and null biome.

http://i1327.photobucket.com/albums/u678/StrangeOne101/2013-08-18_124724_zpsb7a6db9f.png

 

Cheers. :)

The enders are everywhere. You can't escape...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.