Jump to content

Minecraft crashing moments after clicking play. Any help on what's causing it?


Recommended Posts

Quote

[16Aug2022 15:13:10.829] [main/ERROR] [net.minecraftforge.fml.loading.ModSorter/LOADING]: Missing mandatory dependencies: flywheel, flywheel, flywheel, flywheel, flywheel
 

 

Boilerplate:

If you don't post your logs/debug.log we can't help you. For curseforge you need to enable the forge debug.log in its minecraft settings. You should also post your crash report if you have one.

If there is no error in the log file and you don't have a crash report then post the launcher_log.txt from the minecraft folder. Again for curseforge this will be in your curseforge/minecraft/Install

Large files should be posted to a file sharing site like https://gist.github.com  You should also read the support forum sticky post.

Link to comment
Share on other sites

It is displayed 5 times, since 5 of your Mods requires 5 different versions of Flywheel.

Remove Flywheel then launch the Game, if all Mods which requires Flywheel declared this dependency correctly,
Forge will show you a Screen where all Mods and their required version of Flywheel are displayed.
This should help you to fix the problem.

Edited by Luis_ST
Grammar issue
Link to comment
Share on other sites

3 minutes ago, Luis_ST said:

It is displayed 5 times, since 5 of your Mods requires 5 different versions of Flywheel.

Remove Flywheel then launch the Game, if all Mods which requires Flywheel correctly declared this dependency,
Forge will show you a Screen where all Mods and their required version of Flywheel are displayed.
This should help you to fix the problem.

Ah, i see! Thank you!

Link to comment
Share on other sites

Quote

[17Aug2022 02:21:52.273] [main/ERROR] [net.minecraftforge.fml.loading.LanguageLoadingProvider/LOADING]: Missing language javafml version [43,) wanted by VTweaks-1.19.2-3.6.5.jar, found 40

[17Aug2022 02:21:52.291] [main/ERROR] [net.minecraftforge.fml.loading.ModSorter/LOADING]: Missing mandatory dependencies: flywheel

You have at least 2 problems:

You have a version of VTWeaks which is exclusively for 1.19.2 (forge 43) and so won't work with 1.19 (forge 40)

You have the wrong version of flywheel for one of your mods.

 

You might have further problems, since the log finishes in the mixin processing and says it is printing a crash report which you don't show.

The crash maybe caused by the above problems. But that crash stops forge from displaying the helpful screen mentioned above.

Edited by warjort

Boilerplate:

If you don't post your logs/debug.log we can't help you. For curseforge you need to enable the forge debug.log in its minecraft settings. You should also post your crash report if you have one.

If there is no error in the log file and you don't have a crash report then post the launcher_log.txt from the minecraft folder. Again for curseforge this will be in your curseforge/minecraft/Install

Large files should be posted to a file sharing site like https://gist.github.com  You should also read the support forum sticky post.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.