Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Crash when using Goat Horn (Forge 1.19.2-43.1.1)


Recommended Posts

This was fixed in 43.1.2: https://github.com/MinecraftForge/MinecraftForge/issues/8985

https://maven.minecraftforge.net/net/minecraftforge/forge/1.19.2-43.1.2/forge-1.19.2-43.1.2-changelog.txt

Quote

- 43.1.2 Hotfix for 1.19.2 item animation bug (#8987) * [HOT FIX]: Fixes #8985 by no-oping for vanilla models instead of throwing error

 

  • Like 1

Boilerplate:

If you don't post your logs/debug.log we can't help you. For curseforge you need to enable the forge debug.log in its minecraft settings. You should also post your crash report if you have one.

If there is no error in the log file and you don't have a crash report then post the launcher_log.txt from the minecraft folder. Again for curseforge this will be in your curseforge/minecraft/Install

Large files should be posted to a file sharing site like https://gist.github.com  You should also read the support forum sticky post.

Link to comment
Share on other sites

11 hours ago, warjort said:

Gotcha, thanks for the info! Luckily OptiFine works with that version as well, so a quick update fixed that. Thanks :) I didn't think to just try 4.3.1.2 😅

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.