Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge crashes with Exit Code: 1 on 1.19.2


 Share

Recommended Posts

Hello. I want to start off by saying im new to the whole Forum thing but i would appreciate some help. So i have previously had no issues with anythong to do with mods and forge till today and yesterday. For some reason when i load up forge 1.19 and 1.18 it crashes saying "Exit Code: 1". It does this for 1.19, 1.18 and 1.16. I am confused because it wirks for 1.12. But if anyone could please give me a suggestion of what to do. Ive not found anythong that helps with Exit Code: 1 so i thought id ask here. Thanks.

i also dont know if this means anything but this appears when i try to load up minecraft with forge installed. It appears with and without mods in the mods folder so yeah im stuck. I have also made sure the mods are correct to the forge version so yeah. Rlly sorry if that means nothing but i have no idea what to do. thanks.

launcher

main

Minecraft client 1.16.5-forge-36.2.34 is ready to start.

11:03:46.898

launcher

main

Starting!

11:03:47.639

launcher

main

Version does not support log configuration, will assume one plaintext entry per line

11:03:48.147

game

2022-08-30 11:03:48,146 main WARN Advanced terminal features are not available in this environment

11:03:48.242

game

[11:03:48] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, Cocla27, --version, 1.16.5-forge-36.2.34, --gameDir, C:\Users\thoma\AppData\Roaming\.minecraft, --assetsDir, C:\Users\thoma\AppData\Roaming\.minecraft\assets, --assetIndex, 1.16, --uuid, 26dfc9cf3d9f45168dc96b31e3d4ce23, --accessToken, ????????, --userType, msa, --versionType, release, --launchTarget, fmlclient, --fml.forgeVersion, 36.2.34, --fml.mcVersion, 1.16.5, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20210115.111550]

11:03:48.243

game

[11:03:48] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 8.1.3+8.1.3+main-8.1.x.c94d18ec starting: java version 1.8.0_51 by Oracle Corporation

11:03:48.256

game

[11:03:48] [main/WARN] [cp.mo.mo.SecureJarHandler/]: LEGACY JDK DETECTED, SECURED JAR HANDLING DISABLED

11:03:48.521

game

[11:03:48] [main/INFO] [ne.mi.fm.lo.FixSSL/CORE]: Added Lets Encrypt root certificates as additional trust

11:03:48.551

game

[11:03:48] [main/INFO] [mixin/]: SpongePowered MIXIN Subsystem Version=0.8.4 Source=file:/C:/Users/thoma/AppData/Roaming/.minecraft/libraries/org/spongepowered/mixin/0.8.4/mixin-0.8.4.jar Service=ModLauncher Env=CLIENT

11:03:48.579

game

Exception in thread "main" [11:03:48] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: java.lang.RuntimeException: Failed to load FML config from C:\Users\thoma\AppData\Roaming\.minecraft\config\fml.toml

11:03:48.579

game

[11:03:48] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at net.minecraftforge.fml.loading.FMLConfig.loadFrom(FMLConfig.java:64)

11:03:48.579

game

[11:03:48] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at net.minecraftforge.fml.loading.FMLConfig.load(FMLConfig.java:77)

11:03:48.580

game

[11:03:48] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at net.minecraftforge.fml.loading.FMLServiceProvider.initialize(FMLServiceProvider.java:81)

Link to comment
Share on other sites

There are a few possible causes for this issue. First, make sure you're using the latest version of Forge. If that doesn't solve the problem, try deleting the .minecraft/mods folder and re-installing your mods. Finally, check your Java installation and make sure it's up to date.

 

  • Thanks 1
Link to comment
Share on other sites

thanks mohsin73 ill try that.

and sorry i dont understand sciwhiz12 what you mean. if your on about me saying it also doesnt work on 1.16.5 i dont see how thats an issue but either way it says the same thing on 1.18 and 1.19 aswell that was what i was trying to say. as i said im very new to the whole forum thing

Link to comment
Share on other sites

If it happens on 1.18 and 1.19, provide a log for those versions. Without those logs, I will have to assume that they do not in fact happen on 1.18/1.19. As a reminder, our only supported versions are 1.19.2 and 1.18.2 (as of writing).

Also, if you are providing logs, please post them through a site like Pastebin, or use a spolier (the eye button on the editor toolbar, the last button in the second section of it).

Link to comment
Share on other sites

3 minutes ago, sciwhiz12 said:

If it happens on 1.18 and 1.19, provide a log for those versions. Without those logs, I will have to assume that they do not in fact happen on 1.18/1.19. As a reminder, our only supported versions are 1.19.2 and 1.18.2 (as of writing).

Also, if you are providing logs, please post them through a site like Pastebin, or use a spolier (the eye button on the editor toolbar, the last button in the second section of it).

ok thanks. but do you mind if you tell me how to get the log up? i dont know how too. thanks for the help aswell and yeah makes sense about what u have to assume sorry haha

 

Link to comment
Share on other sites

6 minutes ago, Cocla27 said:

but do you mind if you tell me how to get the log up?

First of all you should post the debug.log (because logs is too broad a term). You find it in the logs folder of your  game directory.
If you using CurseForge you need to enable the debug.log in the settings.

You can use https://gist.github.com/ to upload larger text files. Drag and drop the log there, create the gist and post the link here.

Edited by Luis_ST
Link to comment
Share on other sites

i have fixed my problem. i just deleted the .minecraft folder. yeah i now have no world but at least i can play again..... yay. anyway thanks for everyones help i rlly appreciate it. have a good rest of your day. and to the person who said to do this, i thought you meant just the mods folder sorry. thanks again everyone!!!

Link to comment
Share on other sites

11 minutes ago, Cocla27 said:

i have fixed my problem. i just deleted the .minecraft folder.

This is a horrible way to fix a problem.
I'm pretty sure we would have found the problem if you had posted the debug.log.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • I want to remove or off all what connected with a health bar, that means I want to off showing of getting damage (all damage) on health bar. That will give invincibility. Then I want to off showing of health bar. And (that moment you shouldn't comment, but must to consider) finally I want to create 2 new bars, which will be connected with getting damage and some others. How to do it? Version 1.19.2
    • Hello I have no Idea What to do but Uhh I want a minecraft server. Yeah. please respond to this with some instructions because i am very confused and dont know what to do
    • That's because the item renderer is handled different than the block renderer. The block renderer, for TNT, uses the rendertype_entity_cutout shader, which applies the overlay texture. The item renderer, on the other hand, for a standard item would use rendertype_item_entity_translucent_cull, which while having the field for the overlay texture (denoted as texCoord1), is never used in the fragment shader. You would need to implement part of the rendering code yourself to use a render type or shader with the overlay texture applied. However, if you are only doing this for one model, this could be simply achieved using item properties by having an all white texture.
    • I'm making my own MOD using Geckolib, but when I start it as a test, it works fine, but when I put it in the Minecraft app, it doesn't start and crashes. crash report ---- Minecraft Crash Report ---- // Who set us up the TNT? Time: 22/09/27 13:38 Description: Mod loading error has occurred java.lang.Exception: Mod Loading has failed     at net.minecraftforge.fml.CrashReportExtender.dumpModLoadingCrashReport(CrashReportExtender.java:71) [?:?] {re:classloading}     at net.minecraftforge.fml.client.ClientModLoader.completeModLoading(ClientModLoader.java:174) [?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft.lambda$null$1(Minecraft.java:508) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft$$Lambda$4172/899120039.run(Unknown Source) [?:?] {}     at net.minecraft.util.Util.func_215077_a(Util.java:320) [?:?] {re:classloading}     at net.minecraft.client.Minecraft.lambda$new$2(Minecraft.java:504) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft$$Lambda$3963/1223907812.accept(Unknown Source) [?:?] {}     at net.minecraft.client.gui.ResourceLoadProgressGui.func_230430_a_(ResourceLoadProgressGui.java:113) [?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraft.client.renderer.GameRenderer.func_195458_a(GameRenderer.java:481) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft.func_195542_b(Minecraft.java:977) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:607) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.main.Main.main(Main.java:184) [?:?] {re:classloading,pl:runtimedistcleaner:A}     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_51] {}     at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_51] {}     at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_51] {}     at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_51] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider.lambda$launchService$0(FMLClientLaunchProvider.java:37) [forge-1.16.5-36.2.39.jar:36.2] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider$$Lambda$457/2095970915.call(Unknown Source) [forge-1.16.5-36.2.39.jar:36.2] {}     at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:54) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.run(Launcher.java:82) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) [modlauncher-8.1.3.jar:?] {} A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Thread: Render thread Stacktrace:     at com.Kujira.minepiece.Items.SeaStoneIngot.<init>(SeaStoneIngot.java:8) ~[?:?] {re:classloading} -- MOD minepiece -- Details:     Mod File: MinePiece.jar     Failure message: MinePiece Mod (minepiece) encountered an error during the load_registries event phase         java.lang.NoSuchMethodError: net.minecraft.item.Item$Properties.tab(Lnet/minecraft/item/ItemGroup;)Lnet/minecraft/item/Item$Properties;     Mod Version: 1.0.0     Mod Issue URL: NOT PROVIDED     Exception message: java.lang.NoSuchMethodError: net.minecraft.item.Item$Properties.tab(Lnet/minecraft/item/ItemGroup;)Lnet/minecraft/item/Item$Properties; Stacktrace:     at com.Kujira.minepiece.Items.SeaStoneIngot.<init>(SeaStoneIngot.java:8) ~[?:?] {re:classloading}     at com.Kujira.minepiece.regi.MinePieceItems$Register.registerItems(MinePieceItems.java:25) ~[?:?] {re:classloading}     at net.minecraftforge.eventbus.ASMEventHandler_17_Register_registerItems_Register.invoke(.dynamic) ~[?:?] {}     at net.minecraftforge.eventbus.ASMEventHandler.invoke(ASMEventHandler.java:85) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.eventbus.EventBus$$Lambda$3476/1916974029.invoke(Unknown Source) ~[?:?] {}     at net.minecraftforge.eventbus.EventBus.post(EventBus.java:302) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.eventbus.EventBus.post(EventBus.java:283) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.fml.javafmlmod.FMLModContainer.acceptEvent(FMLModContainer.java:106) ~[?:36.2] {re:classloading}     at net.minecraftforge.fml.ModContainer.lambda$buildTransitionHandler$4(ModContainer.java:107) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModContainer$$Lambda$3105/752772379.run(Unknown Source) ~[?:?] {}     at java.util.concurrent.CompletableFuture$AsyncRun.run(CompletableFuture.java:1618) ~[?:1.8.0_51] {}     at net.minecraftforge.fml.ModWorkManager$SyncExecutor.driveOne(ModWorkManager.java:42) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModWorkManager$DrivenExecutor.drive(ModWorkManager.java:26) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.waitForTransition(ModLoader.java:235) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.dispatchAndHandleError(ModLoader.java:222) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.gatherAndInitializeMods(ModLoader.java:188) ~[?:?] {re:classloading}     at net.minecraftforge.fml.client.ClientModLoader.lambda$begin$1(ClientModLoader.java:89) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraftforge.fml.client.ClientModLoader$$Lambda$2920/168398198.run(Unknown Source) ~[?:?] {}     at net.minecraftforge.fml.client.ClientModLoader.lambda$createRunnableWithCatch$4(ClientModLoader.java:109) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraftforge.fml.client.ClientModLoader$$Lambda$2921/1088649990.run(Unknown Source) ~[?:?] {}     at net.minecraftforge.fml.client.ClientModLoader.begin(ClientModLoader.java:89) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft.<init>(Minecraft.java:437) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.main.Main.main(Main.java:149) [?:?] {re:classloading,pl:runtimedistcleaner:A}     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_51] {}     at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_51] {}     at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_51] {}     at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_51] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider.lambda$launchService$0(FMLClientLaunchProvider.java:37) [forge-1.16.5-36.2.39.jar:36.2] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider$$Lambda$457/2095970915.call(Unknown Source) [forge-1.16.5-36.2.39.jar:36.2] {}     at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:54) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.run(Launcher.java:82) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) [modlauncher-8.1.3.jar:?] {} -- MOD minepiece -- Details:     Mod File: MinePiece.jar     Failure message: MinePiece Mod (minepiece) encountered an error during the error event phase         java.lang.NoSuchMethodError: net.minecraft.entity.EntityType$Builder.of(Lnet/minecraft/entity/EntityType$IFactory;Lnet/minecraft/entity/EntityClassification;)Lnet/minecraft/entity/EntityType$Builder;     Mod Version: 1.0.0     Mod Issue URL: NOT PROVIDED     Exception message: java.lang.NoSuchMethodError: net.minecraft.entity.EntityType$Builder.of(Lnet/minecraft/entity/EntityType$IFactory;Lnet/minecraft/entity/EntityClassification;)Lnet/minecraft/entity/EntityType$Builder; Stacktrace:     at com.Kujira.minepiece.entity.ModEntityTypes.lambda$static$0(ModEntityTypes.java:19) ~[?:?] {re:classloading}     at com.Kujira.minepiece.entity.ModEntityTypes$$Lambda$3118/1730752382.get(Unknown Source) ~[?:?] {}     at net.minecraftforge.registries.DeferredRegister.lambda$register$0(DeferredRegister.java:110) ~[?:?] {re:classloading}     at net.minecraftforge.registries.DeferredRegister$$Lambda$3090/1983063045.get(Unknown Source) ~[?:?] {}     at net.minecraftforge.registries.DeferredRegister.addEntries(DeferredRegister.java:186) ~[?:?] {re:classloading}     at net.minecraftforge.registries.DeferredRegister.access$000(DeferredRegister.java:47) ~[?:?] {re:classloading}     at net.minecraftforge.registries.DeferredRegister$EventDispatcher.handleEvent(DeferredRegister.java:158) ~[?:?] {re:classloading}     at net.minecraftforge.eventbus.ASMEventHandler_0_EventDispatcher_handleEvent_Register.invoke(.dynamic) ~[?:?] {}     at net.minecraftforge.eventbus.ASMEventHandler.invoke(ASMEventHandler.java:85) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.eventbus.EventBus$$Lambda$3476/1916974029.invoke(Unknown Source) ~[?:?] {}     at net.minecraftforge.eventbus.EventBus.post(EventBus.java:302) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.eventbus.EventBus.post(EventBus.java:283) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.fml.javafmlmod.FMLModContainer.acceptEvent(FMLModContainer.java:106) ~[?:36.2] {re:classloading}     at net.minecraftforge.fml.ModContainer.lambda$buildTransitionHandler$4(ModContainer.java:107) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModContainer$$Lambda$3105/752772379.run(Unknown Source) ~[?:?] {}     at java.util.concurrent.CompletableFuture$AsyncRun.run(CompletableFuture.java:1618) ~[?:1.8.0_51] {}     at net.minecraftforge.fml.ModWorkManager$SyncExecutor.driveOne(ModWorkManager.java:42) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModWorkManager$DrivenExecutor.drive(ModWorkManager.java:26) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.waitForTransition(ModLoader.java:235) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.dispatchAndHandleError(ModLoader.java:222) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.gatherAndInitializeMods(ModLoader.java:188) ~[?:?] {re:classloading}     at net.minecraftforge.fml.client.ClientModLoader.lambda$begin$1(ClientModLoader.java:89) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraftforge.fml.client.ClientModLoader$$Lambda$2920/168398198.run(Unknown Source) ~[?:?] {}     at net.minecraftforge.fml.client.ClientModLoader.lambda$createRunnableWithCatch$4(ClientModLoader.java:109) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraftforge.fml.client.ClientModLoader$$Lambda$2921/1088649990.run(Unknown Source) ~[?:?] {}     at net.minecraftforge.fml.client.ClientModLoader.begin(ClientModLoader.java:89) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft.<init>(Minecraft.java:437) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.main.Main.main(Main.java:149) [?:?] {re:classloading,pl:runtimedistcleaner:A}     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_51] {}     at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_51] {}     at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_51] {}     at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_51] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider.lambda$launchService$0(FMLClientLaunchProvider.java:37) [forge-1.16.5-36.2.39.jar:36.2] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider$$Lambda$457/2095970915.call(Unknown Source) [forge-1.16.5-36.2.39.jar:36.2] {}     at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:54) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.run(Launcher.java:82) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) [modlauncher-8.1.3.jar:?] {} -- System Details -- Details:     Minecraft Version: 1.16.5     Minecraft Version ID: 1.16.5     Operating System: Windows 10 (amd64) version 10.0     Java Version: 1.8.0_51, Oracle Corporation     Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation     Memory: 886955560 bytes (845 MB) / 2147483648 bytes (2048 MB) up to 2147483648 bytes (2048 MB)     CPUs: 8     JVM Flags: 10 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xss1M -XX:+IgnoreUnrecognizedVMOptions -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M     ModLauncher: 8.1.3+8.1.3+main-8.1.x.c94d18ec     ModLauncher launch target: fmlclient     ModLauncher naming: srg     ModLauncher services:          /mixin-0.8.4.jar mixin PLUGINSERVICE          /eventbus-4.0.0.jar eventbus PLUGINSERVICE          /forge-1.16.5-36.2.39.jar object_holder_definalize PLUGINSERVICE          /forge-1.16.5-36.2.39.jar runtime_enum_extender PLUGINSERVICE          /accesstransformers-3.0.1.jar accesstransformer PLUGINSERVICE          /forge-1.16.5-36.2.39.jar capability_inject_definalize PLUGINSERVICE          /forge-1.16.5-36.2.39.jar runtimedistcleaner PLUGINSERVICE          /mixin-0.8.4.jar mixin TRANSFORMATIONSERVICE          /forge-1.16.5-36.2.39.jar fml TRANSFORMATIONSERVICE      FML: 36.2     Forge: net.minecraftforge:36.2.39     FML Language Providers:          javafml@36.2         minecraft@1
    • Ok so the game has run but when I create world, after loading terrain and joining the world,  the screen went gray and after a few minutes it kicked me out and say "Invalid player data". Could you help me?
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.