Jump to content

Forge 1.7.10 Dead ?

Recommended Posts


I tried a few days ago to resume development of one of my mods in 1.7.10 and gradle 3.0.

However when I wanted to redownload the libraries and others, the gradlew tasks worked well but during the setupDecompWorkspace, I had a failed build.

He can't download several files including files on s3.amazonaws servers. When I click on the link, it says, "Access Denied"...

I would like to know if forge discontinued or remove forge 1.7.10.

Link to comment
Share on other sites

1.7.10 is discontinued but it should not be removed from the servers. I don't know if it is your internet or the files are somehow inaccessible, but that is out of my control.

  • Like 1

I'm not good at modding, but at least I can read a crash report (well enough). That's something, right?

Link to comment
Share on other sites


If you don't post your logs/debug.log we can't help you. For curseforge you need to enable the forge debug.log in its minecraft settings. You should also post your crash report if you have one.

If there is no error in the log file and you don't have a crash report then post the launcher_log.txt from the minecraft folder. Again for curseforge this will be in your curseforge/minecraft/Install

Large files should be posted to a file sharing site like https://gist.github.com  You should also read the support forum sticky post.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.