Jump to content

A solution to: "Failed to log in: The authentication servers are currently not reachable. Please try again."

Recommended Posts

Posted (edited)

Before I begin, I have found the solution to this problem already, so I will share it here.

Yesterday I came across a very annoying issue with All The Mods 7. I could not conntect to my friend's server, in whatever way I tried.


I have tried everything, I tried to turn off my Windows Firewall, I tried to install an extra Mod, "ReAuth", which does what its name implies, but it could not reach the Authentication servers!

It all still led to the following error message:



Thankfully, I came across the following thread:

It's not my solution, in fact the solution is already stated in this Website, so in order to avoid plagitarism, I hope that me posting this takes care of it. It took lots of effort to try and find any solutions, so I hope that Google's engine will throw this into page one and will help those who frustratingly just want to join a friend's server after a long week.


Basically the problem is that, when you have a Wireless connection, Forge tries to connect with to the auth servers via your ipv6 connection.

To summarize, ipv4 looks like "", while ipv6 looks like "c8:33:e2:ae:1" and both have the same function.

Many routers disable their ipv6 functionality, which causes your internet connection in the ipv6-spectrum to be inactive.

However your computer might still have enabled ipv6 connections and the later Forge versions assume that the ipv6 connection is alright, when enabled, instead of checking, whether it is actually usable.



Enter Control Panel into Windows Search and open it. Now follow:

Control Panel > Network and Internet > Network and Sharing Centre

On the left, go into "Change adapter settings".

Right-Click onto your WiFi Receiver.

In the Context Menu, you can click Status to check whether your PC has ipv6 enabled. It might look something like this:


Mind that if IPv6 Connectivity doesn't say this, you should stop following this solution, as that means that the problem lies somewhere else!

If this is the case, Click the Properties Button on the bottom and inside it, scroll down till you find an entry saying something like "Internet Protocol, Version 6 (TCP/IPv6)" and tick it off to disable it.



Now atleast the Authentication Error in 1.18.2 Forge should be fixed. I don't know whether this happens or works for other versions.

I hope this helped, and I encourage the Forge Team to program a check for whether IPv6 is useable or not.

Have a good day! :)

Edited by Nievillis
Link to comment
Share on other sites

Posted (edited)

I don't know whether this happens or works for other versions.

I hope this helped, and I encourage the Forge Team to program a check for whether IPv6 is useable or not.

AFAIK, Minecraft didn't support ipv6 before 1.18


But this isn't forge, it's java and your network configuration.

Instead of turning off ipv6 globally you can just set



in the java arguments of your launcher config (same place you specify the memory -Xmx value).


Forge/Minecraft has no way to know "connection timed out" is this problem - broken network routing

or some other issue. e.g. the server taking too long.

Edited by warjort
  • Like 1


If you don't post your logs/debug.log we can't help you. For curseforge you need to enable the forge debug.log in its minecraft settings. You should also post your crash report if you have one.

If there is no error in the log file and you don't have a crash report then post the launcher_log.txt from the minecraft folder. Again for curseforge this will be in your curseforge/minecraft/Install

Large files should be posted to a file sharing site like https://gist.github.com  You should also read the support forum sticky post.

Link to comment
Share on other sites

@warjortThat's interesting, thanks for bringing that to attention. I have never had that issue before playing modded 1.18.2, which is the interesting part. I could log into hypixel on 1.18.2, 1.19.4 vanilla without any issues and no visible errors in the logs, prior to the solution I took. Are you sure there isn't some Forge-specific IPv6 implementation?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.