Jump to content

"Errors in currently selected datapacks prevented world from loading."

Recommended Posts



So, i created a custom modpack in 1.18.2 and when i tried creating a world, this error appeared, any idea of what's wrong with my modpack?

i've also already tried to click on safe mode but nothing happened.

Lastest Log:https://paste.gemwire.uk/view/2e2d8a20

Link to comment
Share on other sites

  • Thanks 1


If you don't post your logs/debug.log we can't help you. For curseforge you need to enable the forge debug.log in its minecraft settings. You should also post your crash report if you have one.

If there is no error in the log file and you don't have a crash report then post the launcher_log.txt from the minecraft folder. Again for curseforge this will be in your curseforge/minecraft/Install

Large files should be posted to a file sharing site like https://gist.github.com  You should also read the support forum sticky post.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.