Jump to content

1.19.2 Forge Version Not Loading Up

Recommended Posts

I have download Forge 1.19.2 however it doesn't load up in the launcher. When I load the version and click play, after waiting a while, it comes back with Exit Code: 1. What's weird is I can load Forge 1.19 however, 1.19.2 and up comes back with the same exit code. I have already installed the latest version of Java (multiple times). I have tried loading it with JDK 17, 18, 19 and 20. I have completely reinstalled Minecraft and the Forge version. Help would be greatly appreciated, thanks in advance!

Minecraft log: 


[28May2023 18:27:50.693] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, All_About_Random, --version, 1.19.2-forge-43.2.0, --gameDir, C:\Users\All_About_Random\AppData\Roaming\.minecraft, --assetsDir, C:\Users\All_About_Random\AppData\Roaming\.minecraft\assets, --assetIndex, 1.19, --uuid, ce83d93d9c0d4e1c9922cf6bc3f60f6a, --accessToken, ????????, --clientId, ZGI2ZGVjNDctOGE4Yi00NDM5LWE0MTMtNTQ3ZDJlYzUxNDA2, --xuid, 2535417127342022, --userType, msa, --versionType, release, --launchTarget, forgeclient, --fml.forgeVersion, 43.2.0, --fml.mcVersion, 1.19.2, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20220805.130853]
[28May2023 18:27:50.700] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher 10.0.8+10.0.8+main.0ef7e830 starting: java version 17.0.3 by Microsoft; OS Windows 10 arch amd64 version 10.0
[28May2023 18:27:50.898] [main/INFO] [mixin/]: SpongePowered MIXIN Subsystem Version=0.8.5 Source=union:/C:/Users/All_About_Random/AppData/Roaming/.minecraft/libraries/org/spongepowered/mixin/0.8.5/mixin-0.8.5.jar%2397!/ Service=ModLauncher Env=CLIENT
[28May2023 18:27:51.335] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\All_About_Random\AppData\Roaming\.minecraft\libraries\net\minecraftforge\fmlcore\1.19.2-43.2.0\fmlcore-1.19.2-43.2.0.jar is missing mods.toml file
[28May2023 18:27:51.340] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\All_About_Random\AppData\Roaming\.minecraft\libraries\net\minecraftforge\javafmllanguage\1.19.2-43.2.0\javafmllanguage-1.19.2-43.2.0.jar is missing mods.toml file
[28May2023 18:27:51.344] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\All_About_Random\AppData\Roaming\.minecraft\libraries\net\minecraftforge\lowcodelanguage\1.19.2-43.2.0\lowcodelanguage-1.19.2-43.2.0.jar is missing mods.toml file
[28May2023 18:27:51.348] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\All_About_Random\AppData\Roaming\.minecraft\libraries\net\minecraftforge\mclanguage\1.19.2-43.2.0\mclanguage-1.19.2-43.2.0.jar is missing mods.toml file
[28May2023 18:27:51.429] [main/INFO] [net.minecraftforge.fml.loading.moddiscovery.JarInJarDependencyLocator/]: No dependencies to load found. Skipping!
[28May2023 18:27:52.592] [main/INFO] [cpw.mods.modlauncher.LaunchServiceHandler/MODLAUNCHER]: Launching target 'forgeclient' with arguments [--version, 1.19.2-forge-43.2.0, --gameDir, C:\Users\All_About_Random\AppData\Roaming\.minecraft, --assetsDir, C:\Users\All_About_Random\AppData\Roaming\.minecraft\assets, --uuid, ce83d93d9c0d4e1c9922cf6bc3f60f6a, --username, All_About_Random, --assetIndex, 1.19, --accessToken, ????????, --clientId, ZGI2ZGVjNDctOGE4Yi00NDM5LWE0MTMtNTQ3ZDJlYzUxNDA2, --xuid, 2535417127342022, --userType, msa, --versionType, release]
[28May2023 18:27:56.159] [pool-3-thread-1/INFO] [net.minecraft.util.datafix.DataFixers/]: Building unoptimized datafixer
[28May2023 18:27:58.283] [Render thread/WARN] [net.minecraft.server.packs.VanillaPackResources/]: Assets URL 'union:/C:/Users/All_About_Random/AppData/Roaming/.minecraft/libraries/net/minecraft/client/1.19.2-20220805.130853/client-1.19.2-20220805.130853-srg.jar%23151!/assets/.mcassetsroot' uses unexpected schema
[28May2023 18:27:58.283] [Render thread/WARN] [net.minecraft.server.packs.VanillaPackResources/]: Assets URL 'union:/C:/Users/All_About_Random/AppData/Roaming/.minecraft/libraries/net/minecraft/client/1.19.2-20220805.130853/client-1.19.2-20220805.130853-srg.jar%23151!/data/.mcassetsroot' uses unexpected schema
[28May2023 18:27:58.302] [Render thread/INFO] [com.mojang.authlib.yggdrasil.YggdrasilAuthenticationService/]: Environment: authHost='https://authserver.mojang.com', accountsHost='https://api.mojang.com', sessionHost='https://sessionserver.mojang.com', servicesHost='https://api.minecraftservices.com', name='PROD'
[28May2023 18:27:58.907] [Render thread/INFO] [net.minecraft.client.Minecraft/]: Setting user: All_About_Random
[28May2023 18:27:59.333] [Render thread/ERROR] [net.minecraft.client.Options/]: Error parsing option value  for option Text Background Opacity: Not a boolean: ""
[28May2023 18:27:59.344] [Render thread/INFO] [net.minecraft.client.Minecraft/]: Backend library: LWJGL version 3.3.1 build 7


Link to comment
Share on other sites

On 5/28/2023 at 7:33 PM, All_About_Random said:

I have tried loading it with JDK 17, 18, 19 and 20. I have completely reinstalled Minecraft and the Forge version.

First, you should be using Java 17.

Second, is this the entire debug.log, because there seems to be no error except for an incorrect option type, which I doubt would cause the issue.

Link to comment
Share on other sites

Thank you for the response but after heavy research, I have found the issue! I currently have an AMD graphics card and it turned out that I needed to rollback the AMD version. I personally rolled back to 23.2.1 Adrenaline Engine which fixed the issue. If are also having this issue, try rolling back a few versions by downloading the driver version here: https://www.amd.com/en/support

Link to comment
Share on other sites

  • 3 months later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now


  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • https://pastebin.com/FaQ43RnJ  Este es un error que me lanza al momento de querer iniciar forge Intente de todo pero no sirve nada. This is an error that I get when I want to start forge. I tried everything but nothing works.
    • It was a stupid Eclipse problem ,the debugger was set to a lower version of java.  In what world would i want my development version different from the debugger version.   ty for looking
    • Caused by: java.lang.NullPointerException: Cannot read field "level" because "this.minecraft" is null This is my first big error when coding. I looked it up, but there are a bunch of references to Dawncraft and not enough to figure out what was going wrong. I found this, but it involves a command and my GUI only opens when you shift + right-click while holding an item. They fixed it by not calling it with a command, but I am not using a command. Here's the render of my menu, which is the only part that changed between it working and not:   @Override public void render(@Nonnull PoseStack mstack, int mouseX, int mouseY, float partialTicks) { int midx = this.width / 2; int midy = this.height / 2; this.renderBackground(mstack); drawCenteredString(mstack, font, I18n.get("config.shape_tool"), midx, 4, 0xC3D1D8); Utils.renderImage(midx - 12, midy, 20, 20, "textures/gui/plus.png", mstack); addRenderableWidget(new Button(midx - 12, midy, 10, 10, Component.translatable(""), this::increaseax)); Utils.renderImage(midx + 12, midy, 20, 20, "textures/gui/minus.png", mstack); addRenderableWidget(new Button(midx + 12, midy, 10, 10, Component.translatable(""), this::decreaseax)); drawCenteredString(mstack, font, String.valueOf(shapetoolax), midx, midy + 10, 0xC3D1D8); super.render(mstack, mouseX, mouseY, partialTicks); } Utils.renderImage is this:   public static void renderImage(int x, int y, int width, int height, String img, PoseStack mstack) { RenderSystem.setShaderColor(1, 1, 1, 1); RenderSystem.enableBlend(); RenderSystem.defaultBlendFunc(); RenderSystem.setShaderTexture(0, new ResourceLocation(PNegative.MODID, img)); blit(mstack, x, y, 0, 0, width, height, width, height); RenderSystem.disableBlend(); } I have used it before and it has worked, so it can't be a problem. 
    • I found a topic  with the very simmilar problems. I run modpack Direwolf20 1.19.2 version from FTB with dedicated server with my friends and i am the only who have this type of crashes. It has been through login process and after 5-6 crashes i can connect. And randombly it could crash me in game but mostly when i am tp'ing using Nether portals etc. I already setted up all privileges for javaw in firewall, flushed dns, reset network settings and etc. Changed java version to from FAQ too. Here's some logs from client side https://gnomebot.dev/paste/1158502890168664194 https://gnomebot.dev/paste/1158187264657063946    
    • Don't know why game keeps crashing after a few seconds or walking towards something, tried removing larger mods and someaddon performance mods but it's not working. Minecraft launchers telling me "Exit Code 1"
  • Topics

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.