Jump to content

forge 1.20.1 doesn't launch


Dios Pato

Recommended Posts

I have a friend who's Minecraft's doesn't launch for 1.20.1, it works for other versions but no version of Forge for 1.20.1 works, I searched through the log and found that the problem might be 'dist cleaner' which is missing somehow, We tried every solution I could find on Google and no option fixed it for him. Then I found a forum post which had the exact same log and problem but his solution didn't work on us.

He has no mods, already deleted and reinstalled the .minecraft folder, installed Forge 47.2.1 three times along with various other versions of Forge for 1.20.1.

The full log: https://pastebin.com/BjBDekYF

Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.