Jump to content

Crash while loading the game


MugiwaraKaleb

Recommended Posts

11 hours ago, TileEntity said:

Do you have the mod Cupboard?

If not, add it:

https://www.curseforge.com/minecraft/mc-mods/cupboard

 

If yes, delete the config of it (config folder) and test it again - if there is no change, remove this mod and the mods requiring it

I installed it, deleted the config folder before trying to start up the launcher, launched the game and know i dont even get to the game, it just start and then crashes with that mythical error code:1, it doesnt generate crash log :C

but i do got a launcher log
https://paste.ee/p/AAaQ3

Link to comment
Share on other sites

Fix this:

 

Missing or unsupported mandatory dependencies:
	Mod ID: 'forge', Requested by: 'beyond_earth', Expected range: '[47.2.0,]', Actual version: '47.1.83'
	Mod ID: 'iceberg', Requested by: 'legendarytooltips', Expected range: '[1.1.13,)', Actual version: '[MISSING]'
	Mod ID: 'cloth_config', Requested by: 'artifacts', Expected range: '[11.0.99,)', Actual version: '[MISSING]'
	Mod ID: 'iceberg', Requested by: 'advancementplaques', Expected range: '[1.1.10,)', Actual version: '[MISSING]'
	Mod ID: 'curios', Requested by: 'elytraslot', Expected range: '[5.2.0-beta,)', Actual version: '[MISSING]'
	Mod ID: 'curios', Requested by: 'artifacts', Expected range: '[5.2.0-beta.3+1.20.1,)', Actual version: '[MISSING]'

 

  • Like 1
Link to comment
Share on other sites

2 hours ago, TileEntity said:

Fix this:

 

Missing or unsupported mandatory dependencies:
	Mod ID: 'forge', Requested by: 'beyond_earth', Expected range: '[47.2.0,]', Actual version: '47.1.83'
	Mod ID: 'iceberg', Requested by: 'legendarytooltips', Expected range: '[1.1.13,)', Actual version: '[MISSING]'
	Mod ID: 'cloth_config', Requested by: 'artifacts', Expected range: '[11.0.99,)', Actual version: '[MISSING]'
	Mod ID: 'iceberg', Requested by: 'advancementplaques', Expected range: '[1.1.10,)', Actual version: '[MISSING]'
	Mod ID: 'curios', Requested by: 'elytraslot', Expected range: '[5.2.0-beta,)', Actual version: '[MISSING]'
	Mod ID: 'curios', Requested by: 'artifacts', Expected range: '[5.2.0-beta.3+1.20.1,)', Actual version: '[MISSING]'

 

thx!!! now it works, thx for the help and your patience :D 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.