Jump to content

Forge (1.20.1) keeps crashing despite updating both Java and Drivers.

Recommended Posts

I wanted to play minecraft with forge 1.20.1 however it crashed. I troubleshooted by updating drivers, then forge, neither of which worked. Then I tried to delete and reinstall forge versions, which didn't work. I even tried downgrading to a older 1.20.1 version to see if that'd work but it didn't. Honestly I got no clue on what to do past this point.

Log (censored my own username just bc): https://pastebin.com/6S5vcXmr

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.