Jump to content

[1.20.1] Error Code 1: GL 4.6 Error?

Recommended Posts

6 hours ago, TileEntity said:

If you are using AMD/ATI, get the latest drivers from their website - do not update via system

I'm running on Nvidia, but I assume the same applies.

Link to comment
Share on other sites


On 3/3/2024 at 9:08 AM, Vvast_ said:


I'm having issues launching my Forge 1.20.1 installation (47.2.0). I keep getting error code 1, and all the logs abruptly pause with the game attempting to open GL 4.6.

Latest Crash: https://pastebin.com/zsP5Wipk

Debug (No idea what the real name is) Log: https://pastebin.com/CzvqhNq0


Thanks for the help!

I also had the same issue, but now it is solved. Sometimes, do you also feel you need some help with your papers? My first choice is https://domypaper.com/ DoMyPapers, which offers reliable writing help to get you good grades. Their experienced writers can handle anything from essays to big projects. I used them and liked their work and how careful they were. 

I also had the same issue, but now it is solved.

Edited by AlinaFisher
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.