Jump to content

Forge don't start, exit code 1


Recommended Posts

Hello,

I'm having a problem loading my forge in minecraft 1.20. When I click PLAY buttom it crashes and gives Exit Code 1. I have the Java jdk 17 and Java jre 8 installed. I've also reinstalled them 3 times (as well as forge and the minecraft louncher itself). The drivers on my computers are all up-to-date. I have no modes installed yet so they're also not the problem. The latest.log says that some mods.toml file is missing (I'm not into this stuff and I don't know what the file even is). Please help, I'm lost

 

Here is the latest.log

https://drive.google.com/file/d/1kNtzPTXRJmFpn6OiQEJQsE5nVjkYnRu0/view?usp=sharing

Link to comment
Share on other sites

Thank you I've eventually managed to do that. unfortunatelly it didn't help. I should probably add (cause i forgot previously) that normal minecraft (not the forge one) and optifine version work perfectly. Whats more no forge version works. I tried 1.19 and 1.18 and it crashed too.

Link to comment
Share on other sites

So I downloaded the AT launcher and I created Forge 1.20. This is what happend:

1. Without any mods it opened up and worked well and with mods that I added later it also worked

3. I added a few more mods and it crashed. Then I deleted those new ones and it still didin't work

4. I deleted all of the mods and it still crashes

 

Latest log from the AT Launcher

 

https://drive.google.com/file/d/1tTFvwWF-PtJfjn2L4TMC2abuQkKwjIk0/view?usp=sharing

Link to comment
Share on other sites

So somehow the Minecraft suddenly started working. I don't know how but it just did so i guess problem solved. Thank you very very much for your help anyway. You took a great care of me❤️

  • Like 1
Link to comment
Share on other sites

Make sure you have the latest version of Forge that is compatible with your version. Some versions of Forge may not work with the latest Minecraft updates. Make sure Forge is properly installed and integrated with your Minecraft client. Check that the Forge files were copied correctly to the "mods" folder in your Minecraft profile folder.

Link to comment
Share on other sites

Anyways... do you have the correct version of Java installed for your Minecraft? Check that all Minecraft and Forge files are installed correctly. If everything is ok, try running Minecraft without using Forge to make sure that the problem is not related to it

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.